audio and video out of sync when streaming videos

January 14, 2013 at 21:40:27
Specs: Windows 7

i always watch videos online on 1channel.ch and others, and up until 2 days ago the audio and video seemed to be in perfect sync and out of nowhere the audio is now ahead about 6 seconds and i have no idea how to fix it and it is really annoying. at first i thought it was a chrome issue but the same thing was happening on safari and internet explorer. does anyone know how i can fix this? thanks in advance for any help you may provide :)!

See More: audio and video out of sync when streaming videos

Report •


#1
January 15, 2013 at 08:17:06

Is it the same on other sites (YouTube for example)?

Mostly when watching online it turns out to be a problem at their end.

Always pop back and let us know the outcome - thanks


Report •

#2
January 19, 2013 at 13:13:23

no not on youtube, but on everything else its behind a few seconds no matter what site is hosting it, putlocker, sochshare, daclips, gorillavid, filebox anything :(

Report •

#3
January 19, 2013 at 14:27:08

Not sure why but most likely it's your video that is too slow on these.

I don't want to subscribe to anything but if you can find something that is doing this which has public access then please give me a link. I can then see how I get on and exactly what video type we are dealing with..

Always pop back and let us know the outcome - thanks


Report •

Related Solutions

#4
January 27, 2013 at 01:56:12

Try disabling the hardware acceleration on the video. You can do this by right clicking the video and then disable the hardware acceleration option. Make sure your video has a enough RAM also. So cut down on the background programs. If those two options don;t solve your problem, you should try to reinstall adobe flash.

none


Report •

#5
January 27, 2013 at 11:17:50

Re #4

Good thought that.

Always pop back and let us know the outcome - thanks


Report •


Ask Question