Solved posting using windows 3.1

July 6, 2009 at 06:04:32
Specs: dos, lots/varient
is there any way to post while using windows 3.1

See More: posting using windows 3.1

Report •


#1
July 6, 2009 at 06:23:54
✔ Best Answer
If you mean using the internet with Windows 3.1, I'd recommend using Opera 3.62 (last version that supported Win3.1--although not free or supported) or possibly Netscape 3.x/4.x with java & java-script turned off (the current state of the internet would cause way too many java/java-script errors). Opera has lower memory requirements but doesn't have built-in e-mail. Netscape also is unsupported, and (along with IE5) uses more RAM and wouldn't be quite as useful. But if your using dial-up, then you'd still need the TCP/IP stack from at least IE 3.02 (you'd have to install it first). Many would suggest using IE5, but it would be useless on anything less than a Pentium with a decent amount of memory, and it has issues with the setup if there's more than 16MB (you must use the "setup /f:16" switch). In any case, use the following link to track them down:

http://browsers.evolt.org/


Report •
Related Solutions


Ask Question