Service will not run in Windows server 2008

November 6, 2012 at 10:46:53
Specs: Windows 7
Hi ,

I have installed Cognos 10 32bit, on window server 2008 r2 that is joined to a domain. I am unable to start or login with the domain service svc-cognos8. I have gone through a wide range of security settings with not luck. I have alwo tried the following with no luck.

>ensure that 'svc-cognos8' is part of the Cognos server's local Administrators group
>ensure that 'svc-cognos8' has the local policy: 'act as part of the operating system
>ensure that 'svc-cognos8' has the local policy: 'log on as service'
>logon to the Cognos server (remote desktop) with the 'svc-cognos8' user to verify that you know the current password
>on the Cognos server: click START>RUN>Services.msc to open the services snapin. Click the properties of the 'IBM Cognos' service and re-enter the password for the user.

I feel as though there is a seciruty setting prventing me from logging in with this service account. Please help.

See More: Service will not run in Windows server 2008

Report •

November 8, 2012 at 15:28:45
For a user to be able to connect over RDP they must be a member of the local Remote Desktop Users group. Also, you shouldn't be using a service account as a regular user account. You should be logging into the server with your own account, and then configure the service account in the Services Control Panel to use that service account.

What error messages show up in the Event Viewer? What other errors are you getting? Any logs for Cognos that may give clues? A lot of services require a lot of configuration before they will start.

You may also want to try disabling UAC.


Report •
Related Solutions

Ask Question