Help with Server 2008 Foundation install

July 11, 2011 at 06:20:07
Specs: Foundatiion Sever 20087

hi guys, im abt my wits end...im not a techie and thats the problem, but here is the issue. I had a 2008 foundation server that packed in and i am tying to rebuuild it with teh discs i was orginally provided which is the Easy Set-Up disc and the Foundation 2008 OS.

The problem arisee when the easy set up disc gets to the point where it asks for the media dvd whoch i then put in and it then askes for the OS source directory flat file. I browse the disc for \mount\dvd\ and click continue and it ALWAYS comes up with invalid file path.

i have tried loading the OS from commamd prompt (not really sure what im doing) but i can somehopw get it to start the installation, which it then unfolds the files and stops when it says install.wim missing...GGRRR im ready to chcuck it in the bin!!...any and all help is very much appreciated

thanks
ian


See More: Help with Server 2008 Foundation install

Report •


#1
July 11, 2011 at 08:25:02

perhaps this will help with the 2008 install

http://www.youtube.com/watch?v=Whks...

"I had a 2008 foundation server that packed in "
do you know if you have good hardware? what 'packed in'?

There should be a read me file on the drive setup disks but unless you had a drive failure this should not be required. Disks are already setup.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's


Report •
Related Solutions


Ask Question