Group Policy Objects in Windows Server 2008

September 15, 2010 at 14:09:11
Specs: Windows Server 2008
I am in the middle of testing out our new domain server so when it comes time to completely roll it out, I'll be that much further along.

The issue I'm having is using GPO's to deploy software through the network. I found this linked tutorial on how to do so, but I think there are some steps I am missing. Because even with the directions followed to a tee, the MSI package never makes it to the 1 end user test box.

Can anyone shed some light on this or direct me to a link that might have a better solution? Any and all help is much appreciated, thank you!

See More: Group Policy Objects in Windows Server 2008

Report •

October 1, 2010 at 07:17:21
are you using the default Domain Policy? Is this policy being enforced? Like are other changes being pushed out but just the installer package is failing?

Also from CMD prompt, gpupdate /force to make sure the server forces the changes you've just created to start immediately. You can run this on your client machine as well

Report •

October 1, 2010 at 09:08:01
What do you mean by using the default domain policy? They said in the tutorial to create a policy based on the GPO your creating.

As far as being enforced, yes, I make sure it's enforced. I also do the gpupdate /force on the server and the client side.. no luck.

Thanks for responding, by the way, I was beginning to think I wouldn't get any help.

Report •

Related Solutions

Ask Question