08 Remote Desktop Turns into 03 Server

Microsoft Windows server 2008 standard
September 18, 2009 at 14:15:57
Specs: Windows Server 2008
All of a sudden for no apparent reason,
everytime I remote desktop into my Server
2008 machine a login box appears for a 2003
Enterprise machine and does not let me log in.
I dont have any 03 servers and this server was
a fresh install and I cant figure this out, it is
getting me so frustrated. I've tried stopping all
the services and then trying again and it still
doesn't work. I've tried disabling Remote Desktop and
restarting the server and then re-enabling Remote Desktop and
still the problem is there. Also I can no longer connect via ip
address, I have to use the server name and I don't know why
its doing that either but i've tested it on several machines
remoting in and it does the same on all of them.

See More: 08 Remote Desktop Turns into 03 Server

Report •

September 18, 2009 at 14:42:10
What does ipconfig /all on the server show?
What does ping -a your_servername show?
What does eventlog on the server show?
What does tracert your_servername show?
Has the server a statc ip address?

Report •

September 18, 2009 at 18:35:04
Ip config shows all the normal stuff With nothing out of the
ordinary and I can ping the server as well and access the files
on it through shared folders, tracert is normal cause it's on a
LAN network so it just shows 1 hop. I can remote desktop it, it
just gives me a 03 server not an 08 and I can't use that to
login it just doesn't make any sense, right now I'm leaning
toward a fresh install of the whole system

Report •

November 5, 2009 at 11:48:12
you sure, you dont have an active terminal session running on the 08 box to the 03 box that you access and it automatically redirects you?

Report •

Related Solutions

November 5, 2009 at 12:02:03
"I have to use the server name and I don't know why "

If you ping by server name is the ip address the same as the 08 server?

To clarify you are doing this all on the lan. None of this is via the wan/internet?

Are you on a shared network with other businesses?

Where is your dns server?

Report •

November 7, 2009 at 08:12:06
I think your name resolution might be messed up. I would stop using the server name because that can point to anywhere. The only way to know what you are connecting to is to use the IP address. If you can't connect that way, I would guess you may not have remote desktop enabled on the 2008 server. Can you turn off the 2008 box and then try to connect by name? If you still can, then obviously you are hitting an entirely different server which is what I suspect is happening.

Report •

Ask Question