Articles

Default Gateway lost

DELL Poweredge 2900
November 16, 2006 at 22:27:18
Specs: Windows 2003 Server R2 SP, Intel Xeon 3GHz/2GB ECC

Current system config:
System Information - Dell System PowerEdge 2900
Operating System Information
Microsoft Windows Server 2003 Service Pack 1

Disk Partition Information
DISK 0, Boot, 12288MB, File System Type: NTFS

Network Information
1. Broadcom BCM5708 NetXtreme II Gigabit Ethernet Adapter - Onboard - Link A
- Subnet Mask: 255.255.255.0
- IP Address: 192.168.2.101
- Default Gateway : 192.168.2.1
2. Broadcom BCM5708 NetXtreme II Gigabit Ethernet Adapter - Onboard - Link B (Disabled)
-IP Address: DHCP

I have configured the server to a static IP as above, but it seems after a random time period (a few minutes) the gate way gets lost.
----------------
Windows IP Configuration
----------------
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : bentzjaz.local
IP Address. . . . . . . . . . . . : 192.168.2.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1
---------------
ping 192.168.2.1
----------------
Pinging 192.168.2.1 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 192.168.2.1:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
----------------
IPv4 Route Table
=============================================Interface List
0x1 ........................... MS TCP Loopback interface
0x10003 ...00 18 8b 31 ba 87 ...... Broadcom BCM5708C NetXtreme II GigE (NDIS VB
D Client)
=============================================Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.2.1 192.168.2.101 1
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.2.0 255.255.255.0 192.168.2.101 192.168.2.101 20
192.168.2.101 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.2.255 255.255.255.255 192.168.2.101 192.168.2.101 20
224.0.0.0 240.0.0.0 192.168.2.101 192.168.2.101 20
255.255.255.255 255.255.255.255 192.168.2.101 192.168.2.101 1
Default Gateway: 192.168.2.1
=============================================Persistent Routes:
None
----------------
Anyone got any ideas? I suspect it has something to do with Dead Gateway Detection and metrices but am uncertain of what to check.


PsychedAdmin


See More: Default Gateway lost

Report •


#1
November 17, 2006 at 06:01:45

assuming gateway works for everyone else and also assuming this server can be seen and see everyone else... consider something local like a firewall software is blocking access.

Knowing the correct answer and giving a correct answer, are two different things


Report •

#2
November 17, 2006 at 06:06:46

You could always disable that feature...

HKLM\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableDeadGWDetect

Set it to 0.

But I don't think that's your problem...

Please help survivors of Hurricane Katrina!

www.redcross.org


Report •

Related Solutions


Ask Question