Solved Win 2000 needs a .net part installed

September 29, 2012 at 21:53:53
Specs: Windows 2000, ?/1gb
MS Win Update told me I needed to install .net Framework V2.0.0.50727. However they did not tell how to find it, let alone how to install it.

I was installing an Astronomy program, when a popup said I needed to install .Net item.


See More: Win 2000 needs a .net part installed

Report •


#1
September 30, 2012 at 00:56:55
✔ Best Answer

Report •

#2
September 30, 2012 at 07:51:07
Is google disabled on your computer?

http://lmgtfy.com/?q=download+.net+...


Report •

#3
March 17, 2013 at 20:01:31
In case anyone has problems in the future, upon further research that link is for .NET Framework 2.0 SP2 which is technically only supported under Windows XP and Server 2003.

For Windows 2000 the last version is .NET Framework 2.0 SP1: http://www.microsoft.com/en-us/download/details.aspx?id=16614

KB835732 is required: http://technet.microsoft.com/en-us/security/bulletin/ms04-011

http://sdfox7.com


Report •

Related Solutions


Ask Question