Articles

outlook can't send e-mails

June 26, 2003 at 23:33:24
Specs: win 2000, 1.8, 1024

I had Outlook XP for months with no problem. However, about two weeks ago I could not send any e-mails out. I first disabled both my firewall and my anti-virus protection, but when that didn't work, I uninstalled both of them, tried sending an e-mail, still did not work.

I have three different e-mail addresses from three different ISPs. However, the error message is the same for all of them:

The SMTP server responded with an error. (Account: 'name', SMTP Server: "server name', Error Number 0x800ccc60)

I uninstalled and re-installed Outlook XP to no avail. Then I downgraded to Outlook 2000, and it managed to send out two e-mails, and then failed a few hours later with the same errors. I uninstalled Outlook 2000 and reinstalled it, but this time it did not send any.

I do not understand how this could be possible. Obviously Outlook is connecting to my ISPs' servers because Outlook is receiving e-mail, but for some reason it cannot send any e-mail out, from any of the three ISPs.

I have not found anything to help me on this from Microsoft or anywhere else on the internet. Any help is greatly appreciated!


See More: outlook cant send e-mails

Report •


#1
dr_gle June 26, 2003 at 23:49:25

It sounds like your ISP is block conecting to another SMTP server. If your mail server is smtp.yourdomain and your ISP uses smtp.yourisp use the smtp.yourisp to connect to thru.

Report •

#2
June 27, 2003 at 18:10:14

I don't think that is possible, because I have had this ISP for months before anything weird started to happen. Also, the e-mail that is from my ISP itself is not working.

I did try to use my isp's SMTP server to send e-mail from the other addresses through, however it did not work.

Thanks for your help though :)


Report •

#3
June 30, 2003 at 20:32:47

And the plot thickens.

This weekend I reformatted my computer, but neither Microsoft Outlook 2000 or XP would work, same errors like last time.

I tried sending using Outlook Express on a computer with Windows 98, and I had the same problem.

However, I tried Netscape's e-mail client, and it worked.

I have no idea how this is possible, and I am all out of ideas :(

Again, any help anyone can offer is greatly appreciated!!


Report •

Related Solutions

#4
Gerrit Pang July 14, 2003 at 13:40:03

I just developed same problem using Outlook, yahoo.com email on Roadrunner. All of a sudden the emails are not going out.

Tech support at roadrunner said they don't support Outlook but only Outlook Express and so they helped me configure that now emails going out. I tried to configure Outlook the same but with no success. I prefer Outlook to OExpress. Did you have any luck?

Gerrit


Report •

#5
Ron Cook July 26, 2003 at 18:52:49

I'd like to add the comment that I'm seeing the same behavior with Outlook (2000, in this case) and Outlook Express.

The symptom does *not* appear on my Linux machines running Evolution and KMail. Nor does the symptom appear on the affected Windows 2000 system when using Mozilla.

This symptom (the error 0x800ccc60) appears to have started about the same time for those who are experiencing it.

It does not appear to be related to any specific ISP; I'm using Verizon DSL and others are reporting the problem through Roadrunner and other services.

Ron



Report •

#6
Michael Butler July 29, 2003 at 22:12:40

I've had the same problem, and it started around the same time yours did. I'm using Cox.net (cable). In my case, it appears that dr_gle was on the right track. I was sending to another ISP's SMTP server with no issues before, but now it appears that my ISP is blocking access to other SMTP servers. Once I put Cox's SMTP server in, I was able to send with no issues. I also had to configure a Cox user account to send with (check the 'My outgoing server (SMTP) requires authentication'), and I had to specify 'Log on using Secure Password Authentication'. I can't even begin to tell you how frustrating this had been...


Report •

#7
Michael Butler July 29, 2003 at 22:30:41

as a test, try to telnet to the mail server on port 25. This will give you an indication that your ISP is blocking the port.

ie: telnet mail.servername.com 25

I bet the connection will fail.


Report •

#8
Michael Butler July 30, 2003 at 10:59:36

A chat with a Cox technician confirms that they started blocking 3rd party SMTP servers 2-3 weeks ago. This may be true for other ISP's as well. Something to look at.

Report •

#9
December 7, 2005 at 09:20:49

Was there ever any resolution to this? Here I am in almost 2006 and having the same problem. It just started following my installation of Verizon DSL.

Report •


Ask Question