HARD DRIVE file system RAW

March 18, 2005 at 06:44:49
Specs: win2000, 1800 mhz
i have an 200 gb hard drive that i need to recover if possible.. it was working fine and i restarted my system and it gives me the error that the data format is RAW, and cannot be accessed...i have used DOS utilities, I have tried accessign this on different OS's, win2k, winxp, but it was not working , so please any help is appreciated


See More: HARD DRIVE file system RAW

Report •


#1
March 18, 2005 at 07:13:14
Is this drive larger than 137GB?

Report •

#2
March 18, 2005 at 12:43:10
Is 200GB > 137GB = Yes!

:)
Bryan


Report •

#3
March 18, 2005 at 15:11:00
I read these posts too fast. This may be the result of either your BIOS or OS not being 48 bit LBA compliant. First boot to the BIOS and check to see how the drive is identified there. Then watch the POST screens to see if the drive is identified by model. If so then your issue may be that you don't have SP3 or better installed. Others have had similar problems and have used various methods to attempt recovery. Look here for more info on 48 bit LBA. http://support.microsoft.com/default.aspx?scid=kb;en-us;Q305098#kb1
There is a distro of linux called Knoppix that will install and run from one CDR, so it needn't be installed on the machine. This distro IS capable of seeing and working with Windows files when the tables are corrupted. The download is big. 699MB, or for a few bucks you can order a CD with Knoppix already on it. There may be other ways to recover.

Report •

Related Solutions

#4
March 24, 2005 at 20:00:12
Any luck with this/ I too had a similar issue tonight. On my other computer, I was copying files from one folder to another on my 200GB HD. It was about 1/2 full and I got a message that poped up. I thought it was an error about copying a file. I closed it and another message came up to restart my computer. I closed that and I remember that I was still able to brose through Explorer. I restart the computer and I got a Error message that the OS couldnt be found. I restarted my computer from my backup drive ont he same computer and it will not read the 200GB HD anymore. It says it has to be formated. I downloaded a trial version of a frecovery software and it did find losts of files on that drive. I am looking for a way to recover without spending the $75 first.
Any idea why it happened? Any sggestions on how to recover this info on the cheap? ( I just upgraded my system last month and spent too much money, I am looking to save before I spend)

If the HD is corrupt, do you think Maxtor would pay to have my data recovered?

Thanks for any help


Report •

#5
March 24, 2005 at 21:02:37
Its not Maxtor's fault. You must have a 48 bit LBA compliance BIOS AND OS in order to use HDDs larger than 137GB. Try Knoppix linux. Do a search here as I have posted about this numerousw times recently. Knoppix should allow recovery. Knoppix is free.

Report •

#6
December 6, 2005 at 22:44:50
I have the same problem with my USB key. It say filesystem RAW and 0 bytes..

I have tried many recovery-programs but without any luck.

Please help me reading the important data on my USB again.

Anyone who knows how to fix the problem?

Thank you very much.


Report •

#7
December 7, 2005 at 10:09:32
I have the same problem with my secondary hard drive (200GB) DIsk D it changed from NFTS file system to RAW with 0 bytes wheni tried to open it it either came up with error message saying disk is not accessible as it might be corrupted or unreadable.

What causes this? As my computer is only 3 months old! this disk D causes a very slow start up and sometimes the disk disappears and when i click on it the computer sometimes freezes.

My main hard drive is ok but is affected by the secondary disk drive Please advice. Will i need a new hard drive?


Report •

#8
January 4, 2006 at 18:42:24
Same Problem with my 1GB Sony micro Vault Flash Drive, but mine says that it has more than 1 TB, wow i would be happy with 1 terabyte, jajajja.

at the moment im formating it on FAT File System, recover your files with easyrecovery profetional edition, and then try to save your disk.

go, format x:/FS:FAT <<< X is the drive you want to format.

any good results e-mail me to: redsiskin.venezuela@gmail.com

best wishes,

Daniel


Daniel Gonzale<


Report •


Ask Question