exchange server 2000 install is stuck

Toshiba Toshiba satellite pro 430cdt lap...
January 24, 2014 at 06:12:30
Specs: Windows 2000, 2.2GHz /2GB
o/s Windows 2000 Advanced Server with Service Pack 4 RAM 2gis intel core processor 2.2gHz
installing exchange server 2000 enterprise
dirves C & D are both NTFS with 20 gigs free on each drive
Installed the prerequisite options - SNMP, NNTP & IIS
Everything went well until it has come to Installing "Microsoft Exchange Messaging and Collab..."
The PC is stuck on "configuring registry entries to miscellaneous Atom"
The installation is now stuck. The external drive the PC is attached to is working fine and access to all files on it is ok too.

If i cancel the setup, i cannot rerun setup because it sees the install as there and i can't remove it either. I would rather not cancel or rerun the setup.

What would you advise. I don't have another copy of this program.

See More: exchange server 2000 install is stuck

Report •

January 24, 2014 at 07:31:03
From what i am seeing on the internet, a lot of people are having this same problem, but i don't see too many solutions, both with windows server 2003 and exchange server 2003 and windows 2000 server and exchange server 2000.

I am not going to print the whole error log here unless someone asks for it. I have not yet cancelled the setup, but here is an extract from the top of the error log, with the first error

[12:53:32] Entering CFileManager::ScAutoDetectDirectoryLocations
[12:53:32] CService::ScQueryServiceConfig (K:\admin\src\libs\exsetup\service.cxx:536)
Error code 0XC0070424 (1060): The specified service does not exist as an installed service.
[12:53:32] ScGetClusterSvcDir (K:\admin\src\libs\exsetup\exmisc.cxx:2322)
Error code 0XC0070424 (1060): The specified service does not exist as an installed service.
[12:53:32] === IGNORING PREVIOUS ERRORS === CFileManager::ScAutoDetectDirectoryLocations (K:\admin\src\udog\setupbase\tools\filemgr.cxx:463)
The operation has completed successfully.

Thing is, i don't have a drive K.
The hard disk is partitioned into two, C & D
The removable drive is drive E and F is the CD-Rom drive
I don't get why it is referring to "K:\admin\src\udog\setupbase\tools\filemgr.cxx:463)......"

Report •

January 24, 2014 at 07:38:20
The very last entry in the setup.log is
process created...waiting (-1)

i saw this error online as well, but no one answered it.

Report •

January 24, 2014 at 08:08:51
From further research on the internet, the information i got seemed to suggest that i need to make sure that MS DTC is running.

What i get from the windows event log is that MS DTC went into the Stopped state for a short period of time with an error and then restarted again.

The windows event log error is as follows

The server process has lost its connection with MS DTC. This is expected if MS DTC has stopped, or if MS DTC failover has occurred on a cluster.

Server Application ID: {02D4B3F1-FD88-11D1-960D-00805FC79235}
Server Application Name: System Application
The serious nature of this error has caused the process to terminate.
Error Code = 0x8004d01c :
COM+ Services Internals Information:
File: .\context.cpp, Line: 113

But i do not know what to do now.

The service MS DTC is running without error

Report •

Related Solutions

January 24, 2014 at 09:12:36
Moved your post to the correct forum. Hopefully you will get some responses but 13yr old software is getting a bit antiquated.

Answers are only as good as the information you provide.
How to properly post a question:
Sorry no tech support via PM's

Report •

January 24, 2014 at 09:21:43
thank-you i didn't know what category to put it in

Report •

Ask Question