Articles

Can't Log Into Windows 2000

March 28, 2005 at 08:51:26
Specs: Windows 2000, Uh something or another,

Alright well I'm currently on my own computer typing this message. But on my parents computer there seems to be a problem. Last night we were trying to set up a network, and windows recommended we use the network identification tool. SO we did on both computers. Now when they re-booted this computer went to the log-in screen. I was baffled because I hadn't had to input the password to my user account in forever. So I did, and logged on normally. But on my parents' computer it went to that screen as well. But it was slightly different (they also have windows 2000) because first we had to press ctrl+alt+delete, to open the screen to the log-on screen. Then we realized we had never had to ever put in a password to login. So we tried a multitude of User names that are supposed to be a default on Windows 2000. We also tried using Guest and Safe mode. But no matter what we cannot even get past the log-on screen. It always indicates that the User-name, Domain, or Password is incorrect, all at the same time, so we have no idea which one is remotely right. If I remember correctly, my parents had 3 users, Home User, Administrator, and Guest. Guest will not work under any circumstance. Help would be majorly aprreciated. (note, since we cannot log in to windows, we cannot download a program from the internet to fix it)


See More: Cant Log Into Windows 2000

Report •


#1
March 28, 2005 at 08:59:51

If you were like most people, you did not change the default settings when you installed 2000 so the administrator account should have a blank password. Try that and see if it works to let you in - then you can change the passwords of the other accounts and see if you can log those in.

Once you have a network environment, it will automatically give you that login screen. You should have a choice to login to the domain or workgroup name that you set up or to login to the local computer.

Try to login into the local computer with the usernames and passwords that you remember. You can get to it in the drop down box next to domain name.


Report •

#2
March 28, 2005 at 09:10:17

I did try login into administrator, with the field left blank like I had remembered. I also cannot select my domain on either computers, there's no drop-down menu, or field in which to put it in. It baffles me entirely (neither computer has a field or drop-down to put in a domain)

Report •

#3
March 28, 2005 at 09:22:10

Did you actually add the computers to a Domain? On the login screen, click on Options and see if there is indeed a third box on the screen.

Report •

Related Solutions

#4
March 28, 2005 at 09:32:46

I checked out the options screen, all is does is add a check box to ask if I want to log on using dial-up. I'm not sure if either computer is part of a domain, I guess I assumed it would atuomatically be a part of one.

Report •

#5
March 28, 2005 at 10:15:41

In order for your computers to be part of a domain there has to be domain controller (server) to be logging in to. What you probably wanted to do was set up a workgroup so you could share resources.

The network ID wizard is supposed to be used to join client computers to an existing domain. As you had no domain, it should have not worked at all. You should have been presented with a message saying "No domain controller could be found"

I am not sure how to undo what has been done.


Report •

#6
March 28, 2005 at 11:27:48

You say you networked the computers. Can you indeed see your parents computer from yours? If so, you can right-click on "My Computer", select Manage, Connect to another computer, and then access your parents computer's Local Users and Groups.

Report •

#7
March 28, 2005 at 12:15:07

We actual did not get them networked, I have this bad luck syndrome when it comes to hooking up a network. All the same, we were making progress I believe, with a lot of trial and error. So we both went ahead and clicked the icon Network ID, and it prompted us to restart our computers. From there that's where not being able to log in problem occurs.

Report •

#8
March 28, 2005 at 12:30:28

You are fortunate that both machines are 2kPro.

There is a way to bypass the signon, well actually reset it.

Can you find out what brand harddrive is in their computer and the model number?

_________________________
The internet is no longer a toy, it's a COMBAT ZONE!


Report •

#9
April 10, 2005 at 13:26:23

Hi. I'm wondering if you figured out a way to solve your problem. I'm having the same one.

Thanks


Report •

#10
April 11, 2005 at 02:09:01

Me too!

Please let me know a solution if you have one. I have the same problem on both of my W2K machines.


Report •


Ask Question