Solved I wish there was an easy way to set non mobile browsing

January 1, 2013 at 07:38:55
Specs: 6.0.1, 2.793 GHz / 1014 MB
I am well aware that the site isn't set up to have a user interface for mobile that allows for posting, and I understand that many people come to this site on multiple devices.

I also know that there is an option to click on Desktop version, at the bottom of all of the pages.

I do however wish that there was an easy way to permanently switch my mobile browser to automatically go to the desktop page. The issue that I am having is that I am using a Safari based mobile browser, and that whatever link that I click on it switches back to Mobile. I just received as a gift an I pod touch (4th), and I do not know all the details yet. Not sure if there is an easy work around? Thanks for the feed back.

:: mike


See More: I wish there was an easy way to set non mobile browsing

Report •


✔ Best Answer
January 2, 2013 at 10:17:21
Hey,

Could you clear your cookies and try again? I set it to expire a month in the future. Maybe a year is too much for iOS.

Justin



#1
January 1, 2013 at 10:11:36
Hi,

The mobile switcher sets a cookie. Once you click to stay on the desktop site, it should keep you there. Perhaps there is an issue with your iPod touch remembering cookies? I tried it on my mobile phone (not iOS), and it did keep taking me back to the full site once I clicked to view it.

Exactly what procedure are you using and what are the results?

Justin


Report •

#2
January 2, 2013 at 06:01:10
Thank you for the feedback. As you suspected its how safari seems to handle cookies. Again I wasn't trying to complain. The site is easily readable in mobile format, my issue seems to be when trying to post. There are sometimes when it's easier for me to post while on the go.

It seems to work great for the main pages, its just when I am attempting to pick specific topics. My suspicion is that it has something to do with how safari handles cookies, as the cookie is being accepted. I should note that the issue seems to only be with IOS/safari. I also use an android powered device and have no issues posting.

I do appreciate the feedback. I think I will experiment with an alternate browser as there are several. Basically, I was wondering if anyone else had a similar issue. From this point I will just go with the theory that's its IOS based.

:: mike


Report •

#3
January 2, 2013 at 06:35:08
Hey,

Can you try it again? I think I might have found the issue.

Justin


Report •

Related Solutions

#4
January 2, 2013 at 09:03:32
Just tried it again, it seems like it wont switch to desktop at all. I will try when I get to a better network. I'm on the road, sorry to be so slow to get back to you.

:: mike


Report •

#5
January 2, 2013 at 10:17:21
✔ Best Answer
Hey,

Could you clear your cookies and try again? I set it to expire a month in the future. Maybe a year is too much for iOS.

Justin


Report •

#6
January 2, 2013 at 16:32:37
Seems To work. I didn't mean to cause trouble. Thanks for the fix

:: mike


Report •

#7
January 2, 2013 at 20:08:21
Hey,

Thanks for letting me know about the issue!

Justin


Report •

#8
January 4, 2013 at 08:48:55
Sure, I was thinking that it was my issue. Thanks for making it work. Sorry to make you alter the entire site on one persons behalf.

thanks again,

:: mike


Report •

#9
January 4, 2013 at 10:42:21
mikelinus,

No thank you for letting me know. I'm sure lots of iPod Touch users had the same error.

Justin


Report •


Ask Question