Solaris 10 - boot CD not loading

February 8, 2005 at 09:09:31
Specs: Windows XP, Penium 4 / 512 MB

I recently downloaded solaris 10 disk images and I am trying to load it onto my system. I cannot get the PC to load off of the disk 1 image. I created the disk using windows easy cd creator just like the download instructions said, but i get a boot failure. Any ideas???

Thanks in advance!


See More: Solaris 10 - boot CD not loading

Report •


#1
February 9, 2005 at 06:39:56

Post a detailed error message.
Try re-burning the ISO image to CD.

Report •

#2
February 9, 2005 at 14:06:34

no error message... not loading...
Thanks for reply ;)

Report •

#3
February 10, 2005 at 09:23:24

Would you tell us the last few lines of output before it hangs or stops?

Report •

Related Solutions

#4
February 10, 2005 at 21:33:42

Same problem.

I did not burn the cd images. I mounted them in my vmware workstation 4.5.2 The error I'm getting is boot.bin file missing

I tried using all 4 images I downloaded but getting the same error.

Tried all possibilities but the same error message !!

Awaiting reply
sal


Report •

#5
February 11, 2005 at 04:34:52

Is DVD an option? The DVD download method has instructions including md5sum checkum checks. Best guess is either the files were downloaded with errors or the ISO images were incorrectly burned to CDs.

Report •

#6
February 12, 2005 at 00:38:03

You need to burn the iso image in to a CD to create a system file, normal burning don't allow you to boot from the CD. Burn the file in to the CD in ISO option, which is available in most of the CD burning software.
hope this help.

Report •

#7
February 12, 2005 at 02:42:38

I read better again and I find that I have burned CD # 1 with the default option Track at once instead Disck at once ...exactly Disk at once/96 Immediately I have tried to burn CD with Nero 6 with the exactly option... and it works !!!!
I thought that it was a normal CD image .iso like the others....
Thank you very much... and sorry my English... the Grammar !!!


Report •

#8
February 12, 2005 at 11:59:01

Hey Spider. I think i have the same problem..
I dloaded solaris 10 from sun today in the form of 4 iso files and i just simply burned them each to a cdr. I put the first one in get and boot from the cd and it go to a blue screen that says 4 words in the top left and then reboots after a few minutes. I would really appreicate if someone can tell me what the right order or ops is.
I am usin roxio ez cd software. or nero if needed. thanks youin advance for your help

Report •

#9
February 12, 2005 at 12:00:59

one more thing, the 4 cd iso i dloaded from sun are in iso already , should extract from the iso then burn them fresh to an iso or jsut burn them regular?



Report •

#10
January 5, 2006 at 00:44:39

1.Download utilities like isobuster.
2.Open the iso source file using the utility
3.Extract the files (from iso image)using the utility to a folder on the cdrom
4.the cdrom is ready to be used

Report •


Ask Question