Wit's end! How do I unblock this URL???

Dell INSPIRON 1525
June 1, 2009 at 15:47:50
Specs: Microsoft Windows XP Professional, 2.393 GHz / 2037 MB
I am not able to access http://www.somethingawful.com. After typing in the URL, the 'Page cannot be found' error appears. However, I am able to access using a Proxy server. This leads me to believe that this URL is somehow being blocked by windows.

Things I have tried in IE / Firefox:

- Added url to allowed sites
- Removed it from restricted sites
- Closed ALL anti-virus / anti-spam software and disabled Windows firewall
- Accepted all cookies and removed all sites from Cookie exceptions.

Disabled software includes: Peerguardian, Spybot. I just uninstalled Norton also.

In fact, I am not able to even start Windows firewall..but that is a seperate issue.

Please HELP!!!

See More: Wits end! How do I unblock this URL???

Report •

June 1, 2009 at 17:14:22
Have you looked in your hosts file to see if it is blocked there?

Click on Start > Run and copy / paste the bolded text into the run box and hit enter (if C drive is where the operating system resides):


When the window opens double click the file named HOSTS, use notepad to open the file.

There will be alot of entries here that Spybot Search and Destroy has added, so it will be easiest to use the search function to see if a somethingawful entry exists.

Click on Edit > Find at the top of the window and type in somethingawful then hit enter.

If there is a match highlight the entire line starting from and delete it.

This should give you access to the webpage.

There will be a reason why Spybot edited this into the hosts file, so you need to be certain you are safe visiting.

If you have no luck with the above steps try flushing the DNS resolver cache.

Click Start > Run and copy the bolded text below into the Run box and hit enter:

cmd /c ipconfig /flushdns > "%userprofile%\desktop\flushdns.txt

A window will pop-up then close, but a text file named flushdns will appear on the desktop, you can have a look to see if your DNS cache was successfully flushed.

Try again to see if you can get access to the web page.

Report •

June 1, 2009 at 17:34:07
Windows has nothing to do with it.

However, I am able to access using a Proxy server

This indicates that the site itself (http://www.somethingawful.com) is blocking you by virtue of your own IP address.

Just send email to the site web master and ask them to unblock you.


Report •

June 1, 2009 at 19:36:52

With respect... I added the Site in mention to my hosts file and the page wouldn't load.

I then used an online proxy server (with the modified hosts file) and reached the site fine.

Report •

Related Solutions

June 1, 2009 at 19:45:07
I could not find any entries referencing somethingawful.com in the Hosts file (I tried partial and complete matches).

Also cleared the DNC cache. Nothing worked.

Is there another file the host address may reside in?

Report •

June 1, 2009 at 20:02:41
Post traceroute logs to that site from your computer.


Report •

June 1, 2009 at 20:26:22
D:\Documents and Settings\Unreal>tracert somethingawful.com

Tracing route to somethingawful.com []
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms localhost []

Trace complete.

D:\Documents and Settings\Unreal>tracert www.somethingawful.com

Tracing route to www.somethingawful.com []
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms localhost []

Trace complete.

Report •

June 1, 2009 at 20:33:28
Also post a tracert to google.com. Do you have antivirus program on you PC which one? When did you last run full scan?


Report •

June 1, 2009 at 20:40:49
Full scan...it has probably been atleast three weeks.

D:\Documents and Settings\Unreal>tracert google.com

Tracing route to google.com []
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms home []
2 22 ms 21 ms 21 ms 99-153-188-3.lightspeed.hstntx.sbcglobal.n
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 21 ms 22 ms 21 ms
7 28 ms 28 ms 28 ms
8 28 ms 28 ms 29 ms
9 28 ms 29 ms 29 ms
10 65 ms 66 ms 65 ms
11 66 ms 67 ms 65 ms
12 66 ms 72 ms 75 ms
13 * * * Request timed out.
14 66 ms 65 ms 66 ms gw-in-f100.google.com []

Trace complete.

Thanks again!

Report •

June 1, 2009 at 20:51:18
Download: http://download.bleepingcomputer.co...

Generate a log and upload it to rapidshare.com.


Report •

Report •

June 2, 2009 at 07:26:00
Try chaning your dns server to http://www.opendns.com/start/ and post a traceroute to this ip:


Report •

Ask Question