Virus/Malware/Spyware attack - help reqd.

April 4, 2011 at 05:19:09
Specs: Windows xp
I have managed to get an infected PC that (even though symantecAV loaded.) wont let me run any program - returns exe damaged, wont let me access any website or do anything other thanit tries to sell me AntiVirus software from AntiVirus Protection Inc. Icon of a green shield with a tick in it. What Can I do ?

See More: Virus/Malware/Spyware attack - help reqd.

Report •


#1
April 4, 2011 at 05:54:09
You have to fool the virus & go where the virus doesn't expect you to go. Download mbam-setup.exe from one of the sites on the following page:
http://www.findfiles.com/list.php?s...
=Both

Install, update & run it.

How do you know when a politician is lying? His mouth is moving.


Report •

#2
April 4, 2011 at 06:23:28
Thanks guapo, unfortunately it is not letting me access any websites other than it. Bleepingcomputer.com/virus-removal/remove-antivirus-soft is a close equivalent virus. The first thing I need to do is enable myself to run exexcutables. How is it stopping this ? Safe mode doesn'twork either as I only access computer using finger print scanner which is not available in safe mode !!!

Report •

#3
April 4, 2011 at 14:53:25
try saving the .exe file to a thumb drive, then reboot to safe? these viruses seem to be everywhere

Report •

Related Solutions

#4
April 4, 2011 at 17:45:58
Try safe mode. If nothing works run hijack this from a CD & post the log here.

How do you know when a politician is lying? His mouth is moving.


Report •

#5
May 23, 2011 at 01:50:05
i had the same problem yesterday!! it lets you run NOTHING at all, i entered safe mode and in my user temp folder i found a folder named wyihdsiohdre there was and EXE in there i right clicked and unchecked read only.. renamed the EXE and left off the exe to turn it in to a .file... 1 reboot later and were back.. BUT....

NOTHING is working... everything i click gives me an error things like this program does not have an asociate progamm HOWEVER if i locate the actual programm and right click and run as administrator it works...IF however i just click open i get and error!

anyone got any thoughts??

so far Malware bytes ,hijack this & Kaspersky 2011 have brought up NOTHING at all :(


Report •


Ask Question