virus wont let me use internet or update antivirus

April 4, 2012 at 18:58:12
Specs: Windows XP, 3.2/ 1512 MB
I got home today...there was this bogus internet scan virus on the computer (dit not start it and no one here said they started it)

NOw I cant log on internet use malware bite or avast (my antivirus). I did or should I say my antivirus told me to log in safe and do a virus scan. which I did and deleted all it found.

then the computer restarted and still no luck. avast wont update. cant go on internet. this is a virus I heard about I believe here i think...how do i get rid of it. right now using my old laptop. Not really good with computers good but know some of you for sure have details on how to get rid of it. please send me detail on how or what to do (step by step would help on how to get rid of it) hope some can help and are patient since using an old laptop and have to go to work....

Thanks in advance

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


See More: virus wont let me use internet or update antivirus

Report •


#1
April 4, 2012 at 21:12:16
Hi! I had this problem not too long ago as well. This is how I solved it:

http://www.howtogeek.com/howto/8693...

This website is extremely helpful. Also, after I followed all these steps I used Clean Up to make sure I got all traces of this evil thing.

Clean Up:
http://www.stevengould.org/index.ph...

Hope this works. If you can't get on the internet even in Safe Mode with Networking, you can download these programs onto a thumbdrive and use them that way.


Report •

#2
April 4, 2012 at 23:58:17
Super Anti Spyware is basically only good at finding tracking cookies. To get online, just open IE, click on tools/internet options/connections/Lan Settings and uncheck use proxy server. Close IE and open it again and you should be online.

Here is a way that has had lots of success in removing the problem, run them in EXACTLY the order listed and DON'T reboot until after the last scan:
1- rkill.exe
http://www.bleepingcomputer.com/dow...
2- tdss killer
http://support.kaspersky.com/faq/?q...
3- malwarebytes
http://www.filehippo.com/download_m...
If that doesn't cure the problem, then try the same again using safe mode.

Some HELP in posting on Computing.net plus free progs and instructions 7 Golds


Report •

#3
April 5, 2012 at 10:07:16
r kill wouldnt install on the other computer neither super spyware. I can place them on the usb key but then when I plug it unto the other computer nothing happens.

Tried also unchecking proxy in conections settings. was already uncheck....anything else cause it aint working

forgot to mention safe mode gives me a black screen cant see or do nothing

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

Related Solutions

#4
April 5, 2012 at 10:22:59
k managed to get int osafe mode...but when I put the usb key in the run rkill or spyware do nothing (justa black page flickers a second then disappears0

I TRIED also by installing them into a folder .....its onthe usb key then when I plug it into the bad computer the folder....gets empty. no idea how a virus can do this but its doins it. help been 1 day an d a half now need this computer t work fast!!!!

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#5
April 5, 2012 at 11:46:50
try downloading a different extension with rkill and using that. Didn't you get online with the PC like I explained to you?

Some HELP in posting on Computing.net plus free progs and instructions 7 Golds


Report •

#6
April 5, 2012 at 11:51:22
no it didnt work. i even tried via safe mode but cant get in safe mode with networking

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#7
April 5, 2012 at 13:02:58
all i managed in 1 day and ahalf is to run in safe mode malware bite which removed 3 viruses...but still not working. cannot put anti virus program no matter what name is the file program on usb key and transfer it to computer...it wont allow me (they either get flushed or wont open) anyone can help me its getting serious need o used this computer tonight (has plans I need asap)

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#8
April 5, 2012 at 14:37:21
That's why you have to use rkill to stop the process, then tdsskiller and then malwarebytes as previously mentioned

If the thumbdrive doesn't work, you may want to burn the progs to a cd and then try to load them onto the problem PC

Some HELP in posting on Computing.net plus free progs and instructions 7 Golds


Report •

#9
April 5, 2012 at 16:37:26
update: for some reason...after I ran malware in safe, then spybot and malware in normal mode I could install rkill which killed nothing...then I ran tdss killer which got rid of 10 things( of which one im sure was a file for my game but hell Ill reinstall it if thats the case).
Also ran super antispyware as the first post mentionned it found some real threat and one of my correction software (which I bought and know there is no viruses but took no chance). Now rerunning malware then will let u know(it takes over an hour)

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#10
April 5, 2012 at 18:01:33
ok ....still internet doesnt work and still have error messages from my avast antiware....anymoer ideas^

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#11
April 6, 2012 at 06:34:41
after I ran those 4 software in normal mode it didnt work, then I ran them in safe mode (cannot get into safemode with networking). In safe mode malware found nothing. I restarted the computer this morning and when it started I had a message error system32 dll error. Everything on my screen was moved... I replaced all and tried internet both ways (normal and then the method (in connection settings) mentionned here. Still no internet.
Does it mean I deleted maye my ip address with the stuff I removed??? should I run combo fix now?

Anyone can help please???

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#12
April 6, 2012 at 08:13:23
you can try combofix, just be sure to follow the instructions on the website

Some HELP in posting on Computing.net plus free progs and instructions 7 Golds


Report •

#13
April 6, 2012 at 10:10:29
someone told me not to do that cause i could corrupt whatever. I read to post otl in another website...would that help or post dss info 3 days now over 12 hours a day on it trying to fix it. need it to work now asap...please someone who knows what to do help this is a real headcke. cant install cant remove cant log into internet. can run some basic software such as rkill or dss in safe mode only

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •

#14
April 6, 2012 at 11:17:00
Fighting with the problem in windows is time consuming and difficult. Burn a kaspersky rescue disk, preferably from a computer that is working, and boot to it. This is basically a linux distro meant for cleaning viruses

This can be downloaded here.
http://support.kaspersky.com/viruse...

Start in the GUI mode, its not difficult to navigate. Download the latest updates and make sure you scan any partitions on your hard disk/s.

You can go back in windows with malwarebytes, spybot S&D, or an antivirus program after cleaning things up with the rescue disk.


Report •

#15
April 6, 2012 at 11:49:04
nope didnt work. It took 4hours to do scan. i deleted or quarantine all it found (7) but when I restarted nothing had changed. argggggggggg

xpuser4real =this morning I saw another post where u mentionned to run trojan software after those 3 first one I did in safe mode...trojan683 found nothing

then u mentioned hitman pro in that post so I tried it too but there is no internet connection so wouldnt work


Report •

#16
April 7, 2012 at 11:52:13
did the kapersky cd. it did find 7 things. I deleted them all. Then I rebooted and still cannot access internet and it still tells me i dont have permission to access(I guess they mean im not an admin and I am.

So in last resort I ried combo fix in safe mode. it said you are infected by Rootkit.zeroAccess! which is inserted in tcp ipstack.

then it mentions if found rootkit activity and needs to restart...and the problem isnt solved.
any ideas^

Manufacturer: Gateway
Model: 702GE
OS: Microsoft Windows XP Home Edition
CPU/Ram: 3.2 GHz / 1013 MB
Video Card: Intel(R) 82915G/GV/910GL Express Chipset Family
Sound Card: Realtek High


Report •


Ask Question