user32.dll not found, pc wont start

March 21, 2009 at 23:56:46
Specs: Windows XP
Okay, so here's what happen. I went to this website:

It looked like a nice website and well laid out. I want to download a program called fraps or something like it to record movies out of video games I play. I thought what I was downloading was what was described on that website above. I didn't know the difference between a keygen, crack, and seria, or which you needed for recording game movies. So I downloaded them all. I decided to try keygen first. I scanned it with SUPERantispyware and Spyware S&D and McAfee and none find anything so I run it. All of a sudden: my background disappeared and turned to auqa-green and all my icons disappeared, Spybot S&D and McAfee tell me about dangerous registry changes (im not sure what that is?) and tell me I should not alllow it, so I do not allow it. I remember one had something to do with 'twex' and another was like usersetting/myname/i. Windows came up and said my firewall and antivirus scann was off and McAfee said the same so I turn them back on using McAfee. Some other strange stuff happened that I don't quite remember. I got a strange pop up, it looked like a window from Winows but I'd never seen it before and it kept display a little notification in the corner as Windows does saying there was viruses on my PC and theres a little icon on that bar near the time in the lower right corner of the screen. I click it and it opens up Mozilla my default browser. It tried to change something with Mozilla I think. It told me to buy the software there to protect my PC. I do not rember the name of it. I did not see a need. In stead I let Spybot S&D run and scan my PC and Mcafee as well. Both found 7 threats, including a few trojans. Unfortunately I was impatient and decided to take care of these threats and let it finish scanning later because it takes a long time to scan my pc and they didnt seem to find anything else after 4-6 minute. But when I clicked finish/stop/pause/resume on Spybot S&D nothing happened. Before I was able to do this and it let me removed what it had fonud and let it finish scanning later. On McAfee I couldnt figure out to stop -and- get rid of the bad stuff. So I was like okay whateverr, and decided to restart to see if that would keep stuff from acting screwy. So I hit start and then restart.

When my PC starts up now everytime, it seems like it's going to start okay, but it doesnt. After I get the Windows XP loading screen I get a blue screen with white text that says something like STOP:c0000135 (unable to locate component) application failed to start because user32.dll not found. After that the compute reboots itself endlessly! It goes by really fast and is hard to read completely. I took a picture with my phone but I can figure out how to upload it to this PC even with the wire connecting it to my pc. I remember something about running a pc in 'safe mode' but I get no option for that when starting my pc. I thought maybe my Windows cd could help but I can't find it at the moment although I did find two disks that said Partition Magic and one said Bootable so I put that in and start my PC again. It said something about Caldera and asked me to put in the 2nd disk and then brought up a window I didnt understand, somethoung about c drive, drive and kbs or was it mbs. I was like oh screw it clicked exit took out the disk and shut down the pc and came to this pc.

Please help! Is my other computer completely trash, can I fix it, can I at least get my stuff off of it, especially my precious things. What can be done?

Also I forgot, I tried ctrlaltdel to close out SpybotS&D and it told me I didnt have administration rights to do that!! I always did that before.

See More: user32.dll not found, pc wont start

Report •

March 23, 2009 at 08:19:47
Put the original drive back in. Can you boot to Safe Mode?


Report •
Related Solutions

Ask Question