Unable to log in after Internet Security 2010

Dell Inspiron 8200 notebook computer
January 26, 2010 at 11:03:17
Specs: Windows XP
My Dell Inspiron 8200 was infected with the "Internet Security 2010" trojan. I used Spybot S&D and also manually removed a couple of entries from the registry (but before I did either, I made a backup file of the registry and saved it to the desktop). After Spybot finished its work I restarted the computer, and was prompted to log in (which I never had been prompted to do before this). When I click to log in it begins logging in, flashes my desktop background picture for a second, then proceeds to immediately log out and return to the log in screen. This same scenario occurs whether I try a normal start up, or safe mode (and even safe mode command prompt does it too).

Is there a way I can get in to restore my old (albeit infected) registry file? What are my options? Conveniently I can't locate my Dell recovery disk at the moment, but I'll keep searching for that while I await responses. Thank you for any assistance you can provide!

See More: Unable to log in after Internet Security 2010

Report •

January 26, 2010 at 13:45:46
You might be able to do a factory recovery without the discs:

Report •

February 2, 2010 at 17:35:09
As a follow up, I ended up finding out from another post here that you can order a replacement recovery disk from Dell. I ended up doing that, and after receiving it and performing a repair installation of XP, I am back in business.

Report •

Related Solutions

Ask Question