Trojan prevents computer form restarting?

February 25, 2012 at 21:21:11
Specs: Windows XP
I know I have a virus or a trojan. I have AVG who gives me incessant pop ups stating:
Threat detected
File name: C:\WINDOWS\SYSTEM32\UCTBLHID.DLL (or a variety of other file names)
Threat name: ZeroAccess.dr.gen.d (or or Generic27.AXX I may be a letter or two off)
Threat Level: - - - - (four red bars)

And I move it to the vault. And then another pops up and I move it to the vault and another pops up and so on.

I also have Malwarebytes. Both AVG and Malwarebytes will perform scans which tell me in order for threats to be fully removed I must restart my computer. I try to restart it and my monitor will tell me it is shutting down and the screen will go black but the tower stays lit, the power button is still glowing green and I can hear the tower emitting it's normal soft hum.
To turn it back on I must coldboot the tower by pressing the power button to turn the computer off and then press it again to turn it back on.
I tried telling it to just shut down by ignoring the "please restart" prompt after scans and went to Start then to "Turn off computer" and selected shut down. The same thing happens. I thought it might just be taking a while and left it overnight to finish turning off but the tower was still humming and glowing in the morning and required a coldboot to turn off and back on again.
I have gone to Start then to Run and typed in shutdown -f -s -t 0 which will shut the computer down as far as telling it to turn off will. It says it's turning off, the monitor will go blank and the tower hums quietly (like normal) and all of it's lights remain lit.

When the computer comes back on, so do the AVG prompts and I'm back at the beginning; wanting to run a scan but knowing that in order to fully remove threats I must restart my computer.

Other symptoms include an overall slowness, every command given takes a long time to execute.
I use Firefox as my web browser and some websites load slowly, some redirect me and others won't load at all either telling me they can't load or they continue to "load" for a long time and never finish (never providing any image of the site either, the tab remains empty while the destination sits in the browser bar so i know it knows where to go).

I'm at a loss. Any and all help would be greatly appreciated.

I just realized that as I'm typing this I haven't had any more pop ups. But I'm afraid that if I delete this message they'll come back. Help, please?

See More: Trojan prevents computer form restarting?

Report •

February 25, 2012 at 21:55:19

Report •

February 25, 2012 at 22:09:24
Save yourself some time and heartache and just reload the entire thing from OEM media. Then you need to re-check how you run your system. You have not been using best practices.

A Pit Bull is like a gun you can pet. And there is no safety on it.

Report •

March 3, 2012 at 10:07:43
If it was my call I would try to get it into safe mode.

type f8 upon restart choose safe mode with networking

press the power button without initiating shutdown/unplug this will force windows recovery mode, choose safe mode with networking.

run malwarebytes, remove what it finds. post the log here.


Report •

Related Solutions

Ask Question