systems in loop

Microsoft Windows xp home edition w/sp2
September 22, 2009 at 23:35:59
Specs: Windows XP, ?
sorry im not sure what model/product this is so what it says in the heading may be wrong but my tower has a picture of a computer with a segmented circle around it on the front and a sticker on the lower right corner that says AMD with the word "SemPron" underneath.

anyway my problem is that i think i accedentaly downloaded a fake security system called PCpolice (or something like that) any way i removed it with IObit security center but now when ever i try to use certian programs like utorrent, enternet explorer, and system restore a box pops up asking what i would like to open the program with and no matter what i choose it goes through a prosses like its downloading the file (you know the whole would you like to save or run this file) then if i click sve or run a box pops up asking what i would like to run the program with and the process continues over and over if you can tell me how to fix this problem i would be very greatfull


See More: systems in loop

Report •


#1
September 23, 2009 at 00:50:21
Have you tried to see if restoring you computer to the time where you haven't installed that fake antivirus can help to fix it?

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •

#2
September 23, 2009 at 19:53:39
yes it dosent work my system restore program has the same problem i cant use it

Report •

#3
September 23, 2009 at 23:34:05
Hm.. how about in safe mode? Try doing it in safemode

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •

Related Solutions


Ask Question