system restore and virus protection ?

Dell / Dell dxp051...
November 14, 2010 at 07:29:58
Specs: Microsoft Windows XP Professional, 2.793 GHz / 3070 MB
My current PC a Dell XPS400 2.8GHz Dual Core,3GB's DDR2 RAM O/S WindowsXP MCE2005 has Microsoft Security Essentials virus protection . My previous system a P3 750MHz 256MB's SDRAM O/S WindowsMe had Norton Security Suite installed ,sorry cant remember what version. Anyway on both PC's when ever I would try using the System Restore Utility on either system the out come would end up being the same . I would recieve a error on my anti-virus stating ("the virus scannig data base could not be located") You would think both of these Anti-Virus providers would test their product using all of Windows built in utilities before releasing them to the public? Can anyone explain why this happens and how to insure should I need to use system restore that I will not lose my anti-virus ability to protect my system! I apoligize for the long winded post and thank everyone that replies to my ?'s !
Thanks Very Much, Nick

See More: system restore and virus protection ?

Report •

November 14, 2010 at 11:28:12
Both of those anti-virus programs are not that good. You may want to try Avast Free and get it to do a bootscan on reboot and move all it finds to the chest.

Avast is a much better protection all around and yes...FREE.
If you decide to keep Avast, be sure to use the norton uninstaller from their website so that it cleans that junk out of the registry or no other anti-virus or firewall will work properly.

Some HELP in posting on plus free progs and instructions Cheers

Report •
Related Solutions

Ask Question