stupd read-only box won't uncheck

Sony / 2gb
May 7, 2009 at 05:46:36
Specs: Windows XP

I've got a sony 2gb flash disk (or thumb drive or whatever it's meant to be called).

When I try to print files after opening them I can't do so because a message pops up saying "can't do what you want stupid-head because this is a read-only file" or something to that effect.

I've run an on line virus checker on the file and says it comes up clean. I think it was kapersky that I used.

I've tried right clicking on the file and then clicking on the "sharing and security" button. After that I go to general and UNclick the "read-only" button. Then I click apply for all folders, the machine goes through the motions of applying the command to all the folders then I click ok.

After that I open the file and it's STILL ticked on the "read-only" check box. However, there are three different levels of "tick" which I noticed. One is an obvious bold tick. The second is a "semi" tick which looks like a normal tick but it's slightly faded. the third option is totally unticked.

After going through the process of unticking the checkbox and applying it to all folders, the "semi" tick option is no longer available; just the normal tick and untick UNTIL I try to open the folder again at which point the semi tick is back in the "read-only" box again.

Any ideas?

See More: stupd read-only box wont uncheck

Report •

May 7, 2009 at 06:58:58
"...When I try to print files after opening them..."

... just a quicky..."...after opening them..."... press "Prt Sc" key...(maybe thats enough ?)

... go to programs> accessories> paint click edit (tab) then paste

... save it... where ever and print the newly saved file !!

... not a cure just another way to skin a cat

"...pentathol makes you sing like a canary"
... got brain freeze

Report •

May 8, 2009 at 03:30:53
Hi Mavis,

Thanks for your reply. I didn't try the answer as I found a different way to spank the cat. I just tried a different internet cafe. It seems to be a problem at this cafe in particular as even when I disconnected the flash disk the same problem occurred with any file I tried to save for printing.

Anyway, I've got it sorted out now. Thanks again for your answer.

Report •

Related Solutions

Ask Question