Stuck in Safe Mode after Virus Removal

June 27, 2011 at 09:18:18
Specs: Windows XP

When I try to change my computer back from safe mode to normal mode - Run, then MSCONFIG - an "Open With" box appears rather than the System Utility COnfiguration in order for me to change it back to normal.

I even restarted and hit F8 - clicked to start in normal mode, but still ended up in safe mode.

Originally, I was removing the virus "XP Antivirus 2012" by removing individual files, but then I found Norton Power Eraser, used it and tried to get back to normal mode.

What do I do?


See More: Stuck in Safe Mode after Virus Removal

Report •


#1
June 27, 2011 at 10:46:20

try these 2 progs in safemode with networking and fix all they find.
1- Trojan Remover
http://www.simplysup.com/tremover/d...
2- Hitman pro
http://www.surfright.nl/en/downloads
Some HELP in posting on Computing.net plus free progs and instructions Cheers

Report •

#2
June 27, 2011 at 11:04:06

Thank you. I downloaded these programs, but when I click on them to run them... I get "Application not found" or I go to the "Open With" Dialog box that asks me to select a program to use to open...and i chose IE... it just circles back to the run button again...

Report •

#3
June 27, 2011 at 11:09:26

how about doing a system restore back to before you used Norton Power Eraser?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

Related Solutions

#4
June 27, 2011 at 11:17:18

ok, that would make sense... can I do this without losing all of my files? If so, how would I do the restore? Never done one before...

Report •

#5
June 27, 2011 at 11:23:32

you never said what version of Windows you are using. You can use google search and just put in the version of windows on your PC and do something like this in the google search box:

How to do a System restore on windows XX (xx being the version you are using)

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#6
June 27, 2011 at 11:53:32

it's a circular problem -- I cant go to the time/date system restore option because it's a .exe file. So, when I go to download a program that would fix the .exe program...it will download, but I can't open it. GRRR.... So, does this mean I need to do a complete system restore without a date? If this is the case.... I guess i should just save all of my important files while in safe mode and then do a complete system restore?

Report •

#7
June 27, 2011 at 12:01:29

why not try uninstalling norton in safe mode along with all it's settings?
That may work

Also try the EXE file association fix:
http://www.dougknox.com/xp/file_ass...

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •


Ask Question