spyware/virus blocking internet access

Microsoft Windows 7 professional anytime...
December 4, 2010 at 22:34:30
Specs: xp
Upon startup system is slow to start .I then receive a message from a program saying system
Infected with spyware. This program is not anything I installed. It then ask me if I want to
Install a hurestic module. Program will not let me close only minimize. I cannot run any scans
Or download any removal programs because it will not let me log on to the internet. When I try
To find the program using the add/remove option there is no program listed by the name
By the name given. Can anyone provide any direction on how fix the problem

See More: spyware/virus blocking internet access

Report •

December 5, 2010 at 04:52:39
first try the almost stupid method of holding Ctrl + alt + delete and finding it's process name then use windows to search for it ( you using windows right? ). if you find file named the process name it is best to check whether they are system files but if not just delete it/them. next goto start -> run and type " regedit " navigate your way through the registry to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

then check whether the process name matches any values in these keys

also check




. this is a basic step 1 of gaining control back at least for a while . for full control somehow, get a mate to let use his pc and download malwarebyte's anti malware ( free!)


next run the scan and disinfect your pc and reboot
if that doesn't work type in run " msconfig "
and click on the button that says load basic drivers and services only

reboot and try to disinfect again but aswell this time disconnect any method of connecting to the internet .

hope this works , if not if you wouldn't mind .... send me the logs it produces ( the malwarebyte's after finishing it's scans)

hope this helps?

Report •
Related Solutions

Ask Question