spywareblaster partially enabled

November 30, 2010 at 23:21:16
Specs: Windows XP, 1GB
Several times daily I need to make sure all protection is enabled in Spyware blaster on my Firefox (3.5.15 version) or it is only partially enabled. I have the most recent update.

See More: spywareblaster partially enabled

Report •

December 1, 2010 at 08:09:45
somehow you must be over-riding your browsers security. I would venture to say it could be your add-ons. Why not use IE,much better browser?

Some HELP in posting on Computing.net plus free progs and instructions Cheers

Report •

December 1, 2010 at 09:03:04
IE a better browser? IE 8 or 9 might be okay, but on my old XP they won't work, making IE a poor choice. Firefox is much more secure than IE. I detest IE; it's slow, and not particularly secure. I switched to Firefox years ago.

The Ad-Ons I have Are ADBlockPlus and its element hiding helper, Vacuum Places Improved, Better Privacy, CoolPreviews, Java Quick Starter, Micrcosoft Net Framework Assistant and 1.2.1 and Move Media Player 7.

Report •

December 1, 2010 at 11:53:34
Can't see why this issue has anything to do with browsers. SpywareBlaster makes changes in the registry and neither Firefox or IE would be able to reverse them.

I don't know what would make these changes unless you have some other process which is doing a similar task to SpywareBlaster (or you are restoring registries). Could even be a virus I suppose - try MalwareBytes freebie..

Only other thing I can suggest is that you "disable all protection", then uninstall and re-install SpywareBlaster with a new download and see if that helps.

How to know you are getting old 5:
A lamp post backs into you

Report •

Related Solutions

February 14, 2011 at 04:42:33
In Firefox, open options>tools>privacy. Uncheck "Automatically start firefox in private browsing session", then click on settings next to clear history. Uncheck "site preferences", then ok. Recheck your boxes and click ok. This should alleviate the issue.

Report •

Ask Question