Spyware now computer won't start.

July 12, 2010 at 14:54:58
Specs: Windows Vista 64bit
Hello, last night I seemed to have contracted a nasty
spyware virus. This virus would open iexplorer and
would bring up very annoying pop-ups. I thought I had
gotten rid of the virus when I scanned with Advanced
System Care 3 and Malwarebytes Anti-Malware. I
thought for sure that ASC3 had gotten rid of the nasty
thing when I checked on Malwarebytes and noticed
that it had picked up no virus. I turned my PC off and
now when I turn it on it goes through the normal things
then after it gives me the Nvidia Raid info it says that
the screen is adjusting (which is normal) then the
screen goes black. The computer does not turn off, it
just goes black. It will not start in Safe Mode because
when even I hit F8 nothing happens.

See More: Spyware now computer wont start.

Report •

July 13, 2010 at 01:49:53
Hi John,

Have you configured only one user or multiple user in this machine??

Narendran K

Report •

July 13, 2010 at 07:06:13
"The computer does not turn off, it
just goes black."

First of all, is it a laptop on a desktop?
Second, have you tried holding in the power button untill it shuts off?
Try the 2nd one and tap f8 on bootup and see if you can get into safe mode with networking (providing you have a high speed connection)
ASC is pretty useless in the best of cases.

If you can get into safe mode, download
1-Trojan Remover
2- Hitman Pro for 64 bit
and run both till they are clean

Some HELP in posting on Computing.net plus free progs and instructions Cheers

Report •

Related Solutions

Ask Question