Shutdown loop

Microsoft Windows vista home premium w/s...
April 5, 2010 at 02:58:14
Specs: Windows Vista Home
Hi all, i just started up my laptop today and found that it keeps shutting down for apparently no reason.

It starts up normally and then a pop up box appears saying "You are about to be logged off", and then the computer shuts down.

I tried starting up in safe mode and this no longer happens, and i can also prevent the shutdown with the run 'shutdown -a' command, however when i do that the pop up reappears in about another 30 seconds.

I haven't installed any new software in the last few days, and i use the free Avast Antivirus since I'm too poor to pay for one.

I have been on and off getting avast messages saying file */*/*/diddy238[1].exe has been moved to chest etc etc, so i'm thinking this might be the cause...

Any help would be greatly apreciated.

See More: Shutdown loop

Report •

April 5, 2010 at 10:53:47
I tried starting up in safe mode and this no longer happens
If you can get in:

Have you tried the Repair my PC mode in safemode?
Do you have the repair disc that you should have made when you got your PC?
That will help you make one.

Some HELP in posting on plus free progs and instructions Cheers

Report •

April 7, 2010 at 01:00:13
Well, i've got myself a portable hard drive and loaded most of my important stuff onto it while running in safemode, then downloaded a copy of spybot and did a scan.

62 items fixed, and a restart in regular windows and everything seems fine. I checked to see if the stuff i loaded onto the portable HD survived ok, seeing as i'm not too familiar with how to use it, and thats good too.

I start my laptop up today and it immediately gets the popup and shuts down. I restart in safe mode and run spybot again, and the only thing it finds is win32.autorun.tmp

From what i can tell this jumped to my portable HD and back again so i'm still in safe mode and formatting my portable HD to "hopefully" get rid of it.

However it doesn't appear that this is what causes the shutdowns, so maybe spybot can't detect whatever it is?

This is annoying me now... I have an assignment due on Monday and the safe mode pixels hurt my eyes.... lol

Report •

Related Solutions

Ask Question