Search Engine Redirecting Virus

April 1, 2009 at 00:26:19
Specs: Windows Vista
Hey I need help with a virus I have tried pretty
much everything I can think of to get rid of this

Every time I open up a webpage in Google a
new window or tab will open up on my
computer with some random website popping
up that isn't anything related to what I am
searching for.

I have tried scanning with AVG which has
found some but not all of it. When I open up
Internet Explorer I get an win32/cryptor virus
warning... Any ideas?


See More: Search Engine Redirecting Virus

Report •

April 1, 2009 at 11:21:30
Try using malwarebytes antmalware from

Update and run a FULLSCAN.
That should remove any infection you have

Report •

April 1, 2009 at 21:39:58
Downloaded and installed that prgram

Went to run it and my computer wouldn't open it, keeps
coming up with

The Program has stopped working Please Check online for a

This has happened with several programs now

Report •

April 3, 2009 at 04:56:23
Any ideas?

Report •

Related Solutions

April 4, 2009 at 08:32:38
I am having the same problem. It just started for me on April 2. When I click on a search result link in Google or Yahoo from either IE or Firefox, I get redirected to a very loosely related site. I have a currently updated version of Symantec and have run Spybot and SuperAntiSpyware.

I have tried to run ComboFix, but it won't run. Interestingly, I can't download any content from the ComboFix site. I hade to use a laptop and email the file to myself. Then, it wouldn't run--it starts to and then just stops on its own. SmitfraudFix also won't run.

Any help would be greatly appreciated.

Many thanks...

Report •

April 16, 2009 at 05:17:10
I am having the exact same problem. It also blocks spyboy s&d and a number of other programs. I tried about 8 different anti-malware, anti-apyware and antivirus programs but no success!

Anybody any ideas?

Report •

June 13, 2009 at 03:48:39
i have the same
must be a common thing to get as a few mates have it
perfect optimiser and i think it has got rid of the problem as i restored ie8 settings

Report •

Ask Question