really bad virus im stumped

Acer Aspire 5100-3959 notebook
August 18, 2009 at 21:55:06
Specs: Windows XP, 2.0ghz/1gb
i got a bad virus
i cant do google searches without ads
avast wont work
neither will live onecare
avg didnt find anything
i thought it was msa.exe but im not sure

See More: really bad virus im stumped

Report •


#1
August 18, 2009 at 22:38:54
Have you tried to clear out the Cookies of your browser? Also have you tried to do a system restore on your computer's system? That might be that last option that you can do.

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •

#2
August 18, 2009 at 22:48:49
i cleared the cookies
i realllllly want to avoid a system restore

Report •

#3
August 19, 2009 at 23:35:18
Well if you did then did it do anything?
But can I ask something? What is system restore means to you? Well I just want to know first if you under stand what is system restore does really means.

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •

Related Solutions

#4
August 20, 2009 at 16:56:55
Explain what you mean that avast doesn't work?
Live one-care is not real good.
Try malwarebytes and remove all it finds.
http://www.filehippo.com/download_m...
Try scheduling a bootscan with avast and run that, moving all it finds to the chest.

If you had norton on before avast, I'd suggest using the norton uninstaller from their website to remove it.
http://service1.symantec.com/Suppor...

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#5
August 21, 2009 at 02:04:58
Well if you think that you are going to loose all of your files if you restore your system then yes. But you will only loose a certain files where you haven't saved on the date where you have restored your computer system.
Here read this to know what I meant on system restore.
http://www.microsoft.com/windowsxp/...

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •

#6
August 21, 2009 at 15:23:55
I would recommend you to check BHO (http://netsecurity.about.com/od/frequentlyaskedquestions/f/faq_bho.htm). However there are a lot of viruses showing adds. I cant tell what will help without diagnostic.

regards

David from http://www.virus-support.com


Report •

#7
August 24, 2009 at 02:57:21
Well just update us on the situation of the problem alright so that we know if this really helping you out.

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •


Ask Question