Possible bad virus I can not get rid of!

August 25, 2011 at 14:50:38
Specs: Windows XP, Intel(R) Celeron(R) CPU 2.70GHz, 1.00 GB RAM

I've read some old forums and did some troubleshooting based on replies people in the past advised. I do not know if they are all the same one or if it's multiple problems, but they all started around the same time.

Here's my problem(s)
1) I cannot follow any google links, as they get redirected to other sites. The only way I can get to the page I want is by using the Cashed page then taking it from there.

2) I can no longer get sound when watching YouTube clips

3) I keep getting 2 security alerts when I try to log into common websites like hotmail & facebook. First one says "You are about to view pages over a secure connection, any info you exchange with this site cannot be viewed by anyone else on the web." and it has a check box for 'in the future do not show this warning'. Even if I check the box it continues to pop up everytime.
Then once this pop up closes a second security alert comes up and says "You are about to leave a secure internet connection. It will be possible for others to view information you send. Do you want to continue?" with another check box for 'in the future do not show this warning'. After I hit yes then I can finally access the websites.

4) this morning at 6am I woke up to hear some sort of announcer in my speakers. Kinda creepy. I pulled up my Task Manager and nothing was running.

Awhile back I must have caught a nasty virus. I installed Webroot Antivirus with Spy Sweeper. It seemed to have cleaned up most the issues but these ones above. Today I noticed that after the scan it quarantined something called 'mal/TDSSconf-A' and it wasn't able to delete it.

As per the advice I read given to others, today I installed and ran Malwarebytes' Anti-Malware (which I have a log from if that helps) and I also installed and ran hijackthis (which I also have a log from).

Does anyone know what I can do to fix my computer? Most days I am ready to throw it out the window!

See More: Possible bad virus I can not get rid of!

Report •

August 25, 2011 at 15:03:10
On a side note... I also tried these tips today:

1) Start>Run then devmgmt.msc. I browsed Non-Plug and Play drivers and looked for TDSSserv.sys but could not find anything even remotely close.

2) Start>Run then cmd then ipconfig /flushdns ENTER then typed exit. This did not help anything.

Report •

August 25, 2011 at 16:46:43
After reading some more responses to other peoples problems I tried a few more things.
I just ran RKILL and TDSS Killer.

I tested Google and so far it looks good!!

I am still getting the security alerts and can't get sound on You Tube. Hoping the 'radio' at 6am stopped too but can't be sure...

Report •

August 25, 2011 at 17:59:01
If the above mentioned fail, try combofix:
Read the website carefully and follow the instructions

Some HELP in posting on Computing.net plus free progs and instructions 7 Medals

Report •

Related Solutions

Ask Question