Articles

Pareto logic FileCure

June 4, 2010 at 20:51:33
Specs: Windows 7

I got this virus on my computer after going onto a site that allows me to read my work emails at home. I have "removed" it from Control Panel, I have "removed" it using Crap Cleaner, but it still comes up in Avast. I tried blocking them, but it's still kicking around screwing up my computer. I'm really upset cuz I've only had the computer for 5 months. I've been suggested trying multiple different programs to get rid of it, but I don't trust anything right now. So I've been googling each one, and so far all of them are a virus, a trojan or causes some other harm to your computer. Does anyone know what I can do? I'm hoping I won't have to restore it to it's factory settings.

See More: Pareto logic FileCure

Report •


#1
June 5, 2010 at 19:34:54

Have you perhaps tried Hitman Pro 3.5.?.. http://download.cnet.com/Hitman-Pro...

Report •

#2
June 5, 2010 at 19:55:27

Thank you, I appreciate you help! It doesn't detect FileCure as a virus though.

Report •

#3
June 5, 2010 at 20:29:37

Have you tried scanning with Kaspersky Anti-Virus 2010?..

Report •

Related Solutions

#4
June 5, 2010 at 20:49:55

I'm trying it out, thank you sooooo much!

Report •

#5
June 6, 2010 at 08:56:36

Welcome!. From what I've read it is a pain in the ass to remove it, as it's rouge software. Yet, the strange thing is the link is still on Cnet's site.

Report •

#6
June 6, 2010 at 09:11:18


HardyGirl,
what is the brand name of your PC? Does it maybe have a non-destructive restore on it as well a destructive ?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#7
August 27, 2010 at 10:01:22

This doesn't answer the question totally. How do you get rid of the automatic link when you try to use "open with..."? Example: document in My Docs doesn't have a file extension (i.e. .pdf or .doc) doubleclick the doc and you get a window asking what you want to "open with..." If you select "Use the Web Service..." you are automatically taken to the Pareto website for a "free" download.

How do you get rid of this automated feature? I using Autorun Eater and working with ShellExView. Still didn't remove. Thanks for the help.


Report •

#8
August 27, 2010 at 14:04:38

It's screwed up your file extensions, Aloha. Depending on your Operating System, try using the following file association fixes found here:

Windows XP: http://www.dougknox.com/xp/file_ass...

Windows Vista: http://www.winhelponline.com/articl...

Windows 7: http://www.sevenforums.com/tutorial...

Another thing you can do is to set them back to the defaults without having to hunt down each one you want (I would do all of this in Safe Mode by the way):

Windows XP: http://www.dougknox.com/xp/tips/xp_...

Helpful tips before getting started: http://www.computing.net/howtos/sho...


Report •


Ask Question