"Open with" Problem

May 3, 2011 at 04:55:26
Specs: Windows XP
I've just taken a number of virus's off my son's laptop using Spybot & then Malwarebytes but since doing so now whenever I start the system windows boots up and then the only thing I get on the screen is a box with "Open With"...............Non of the applications, the start menu or even the desktop is there, only this "Open with" box. Please help

See More: "Open with" Problem

Report •

May 3, 2011 at 10:47:21
Download this program called "UnHide.exe"


Then your computer should unhide everything. If you cannot get onto the Internet Explorer. Then press CTRL+ALT+DEL at the same time, Click file and then click "New Task (Run)" and type iexplorer.exe and press enter. See if that works. If that doesn't work, boot into safe mode with Networking and try to download UnHide. See if that helps.

Report •

May 5, 2011 at 02:15:19
Hi managed to download unhide in safe mode and all my apps/icons are showing in safe mode, but when I try to run the unhide.exe in the "Task Manager" in normal mode it again comes up with the "Open With" box and ask's me to "Choose what progam I want to use to open this file" I opted for internet explorer but the file will not download at all: I have again run spybot and malwarebytes in safe mode as that's the only way I can access them, but there doesn't seem to be any other virus's lurking about as both programs have come up with nothing. And unfortunately all my icons are still invisible in normal mode....

Report •

Related Solutions

Ask Question