norton detects bloodhound.exploit.6

Symantec Norton internet security 2010 -...
March 3, 2011 at 10:17:16
Specs: Windows Vista
Windows Vista with Norton Security Suite. Norton deeps detecting bloodhound.exploit.6, quarantines and says it's removed completely bu it keeps showing up after the system restarts. All references I have found are old. I have run malwarebytes quick scan and nothing shows up. Can anybody tell me how to get rid of it completely

See More: norton detects bloodhound.exploit.6

Report •


#1
March 3, 2011 at 11:24:56
This should fix your problem.
http://www.symantec.com/security_re...

Report •

#2
March 3, 2011 at 11:31:35
Thank you for looking. I saw that post, however it's from 2004 with lower levels of Windows. I don't see how I could apply it to my system.

Report •

#3
March 3, 2011 at 11:50:45
Looking through the web on Google most of the answers you find are from 2004 to 2006? Is there some way you have removed the patch? Heres the 2006 link:
http://forum.soft32.com/win3/Bloodh...

Report •

Related Solutions

#4
March 3, 2011 at 12:00:54
Google - Bloodhound.exploit.6 2011

Report •

#5
March 3, 2011 at 15:03:38
I also thought it strange that most of the discussion was for earlier years with different operating systems. However, when you mentioned somehow losing the patch I decided to run Microsoft update. There were listed 2 security patches for Office 2003 (same timeframe) Even though I use Office 2007 I found some 2003 tools including Powerpoint viewer 2003. So I hope that's it. I've restarted several times before and after downloading the fix with no spottings of Bloodhound so maybe that's it. If not, I will post

Report •

#6
March 3, 2011 at 16:09:52
Sounds like that was it, I ended up finding a couple of 2010 to 2011 references but they had the same sort of info?
The patch may have been corrupted by a virus and removed by a cleaner or AV program? Thanks for getting back to me.
Let me know how it goes.

Report •


Ask Question