NEW INFECTION - Can't Log in / Blue Screen SM

Intel / Core- duo
December 16, 2009 at 12:06:09
Specs: Windows XP, 3gb

I help several folks in my area with their PCs.

The last week, several have had this issue.

It seems to be related to the "Antivirus 2010" - type infection.


(POSSIBLY) the Windows VIDEO drivers.


When infected...the computer will BLUE SCREEN....but ONLY in SAFE MODE. WILL boot to Safe Mode IF "ENABLE VGA MODE" is selected at the F8 boot options.


The trouble really starts AFTER THE INFECTION IS REMOVED

You can no longer LOG IN.

Windows will boot to the "Wecome" login screen just fine...BUT...when you click on one of the accounts (even if there is only 1 account) will log in for just a second.....then log immediately back out to the Welcome screen.

This issue has consistently happened on multiple UNRELATED machines.

Has one else experienced this same sequence of events:

1. Infection Occurs

2. Cannot boot to safe will Blue Screen (but ONLY in safe mode does the blue screen occur).

3. It WILL boot to safe mode when "Enable VGA Mode" is selected at F8

4. When infection is finally removed, it still will not boot to regular Safe Mode (blue screen).

5. When infection is finally removed, it WILL boot to the WELCOME login screen, but when an account name is clicked to continue logging will immediately log back out to the Welcome login screen after just a second.

......AND found a solution (without simply reinstalling Windows) ?

Any Help GREATLY appreciated.


> PLEASE HELP OTHERS - Report back what did/didn't work for those referencing this thread.<

See More: NEW INFECTION - Cant Log in / Blue Screen SM

Report •

December 16, 2009 at 14:38:44
Run a Windows Repair. And, install a good anti-virus program.


Report •
Related Solutions

Ask Question