mywebsearch troubles...different

March 28, 2009 at 11:57:15
Specs: Vista
Hey guys,

I've read a thread on my websearch already and it seems that my issue is a bit least I think it is...I'm not a wiz with computers so please bear with me.

I run spypot and it can't remove runwebproducts, myway.mywebsearch, mywebsearch or spyhunter.

I'm not having any pop up issues and there is no toolbar homepage is not being changed...and there is no folder in program files to delete called mywebsearch etc.

Also when I run HJT, a window appears telling me that "your system denied write access to the hosts file"...I simply click ok, then another window appears telling me an unexpected error occurs..Error #75-Path/File access error...again I click ok and it continues the rest of the scan...not sure what to do with the results after I run it.

Thanks in advance to any/all who might be able to help me

See More: mywebsearch troubles...different

Report •

March 28, 2009 at 12:02:47
sounds like a sneaky virus got ahold of your .dll files. look in your task manager (ctrl + alt + delete) and see if anything in the processes looks fishy. if you have multiple of something that is system ran running try searching for that specific .exe and the term virus on google. should return a result if that is the problem and tell you which anti-virus utility would help with that specific problem.

Report •

March 28, 2009 at 12:11:45
Mercy....that was a quick reply...thank you very much!!

ok checked task manager and everything seems to be legit...??

Report •

March 28, 2009 at 13:42:03
Would it help if someone seen a HJT scan?

Report •

Related Solutions

Ask Question