My usage is random

Ibm / 818334u
March 26, 2010 at 14:10:24
Specs: Microsoft Windows XP Professional, 2.793 GHz / 502 MB
i have scanned my computer with everything hijackthis, combofix, superantispyware, F-secure, a whole arsenal of online scanners but to no avail for some reason my CPU usage is hyaving weird spikes and internet and other things take a long time to load (like forever) and i don't have a clue whats causing it, I just redid the computers and its the last one out of like a 100 i have done just recently but for some reason its slow. i have defragged and cleaned loose files and nothing helps. also i've been having a weird mouse problem that hasn't been identified its like it will go to a random spot on the screen and won't move. anybody got any ideas i have been helped recently with another problem by some people and we thought it was clean and i havn't been having any other problems but this is weird. I will be glad of any ideas to help with this problem

See More: My usage is random

Report •

March 26, 2010 at 14:55:51
sounds like a faulty MOB or it could be a failing HD or Power supply. Lots of variables.

Some HELP in posting on plus free progs and instructions Cheers

Report •

March 27, 2010 at 15:35:00
actually i fixed it i was looking for conflicts that could cause my problem and i found one. a temporary anti virus i had installed was conflicting with my fsecure antivirus after i repaired the program. I forgot to remove the new one when i fixed my old one and it was taking up my usage now its steady at about 2% whan i'm not doing anything and my computer seems alot faster. thanks for your input but i had already looked into them and they seem ok anyway the problem seemed to be with a program instead of hardware issues in the first place but i checked just to make sure i don't need any surprises in the future.

Report •

Related Solutions

Ask Question