My system is not starting.

April 12, 2009 at 22:22:46
Specs: Windows XP
My system is not starting while opening window XP processing.Then one screen is opening where system is asking me to open is safe mode,command mode & Normal Mode.
And then after 20 sce system is automatically restarting.
Before that my system was slow and then i have done defragmentation & install update version of 'AVG' Anti virus at my system.After that system ask me to restart and i click on 'Yes' button, from that time system is behaving like this.

See More: My system is not starting.

Report •

April 12, 2009 at 23:07:33
Restart the computer and press F8 and select Safe Mode with Networking .
If you are able to boot then you should delete all temporary files, temporary internet files, prefetch browsing history.

You should also scan your computer with Malwarebytes.

If you are not able to boot in Safe Mode with Networking, then you should try to boot in Safe Mode otherwise you should repair your windows operating system with help of disc.

Report •

April 12, 2009 at 23:16:01
Thanks Rickyneck,

Ok i will try to install window again.
I can not see my desktop at this time.
Can i do anything with Command Mode?If yes can tell me the Syntext foer that.
Is it requires to format C:?

Report •

April 13, 2009 at 00:20:09
First, you should repair your windows. If problem still same then you should format.
Be careful after format all data will delete.

Report •

Related Solutions

April 27, 2009 at 00:21:20
I think the above reply from rickyneck, where he said to
restart the system and press F8 and then, Instead of booting
with safe mode with networking, there will be another option
called "LAST KNOWN GOOD" select that and boot the
system, It will restore with the last successful boot. I think
you should try this, and after this we may try to figure out
what made the system behave that way. This is only an attempt
to know the root cause of the problem.

Report •

Ask Question