Missing file SGuard.msi?

December 24, 2009 at 13:11:29
Specs: Windows XP, 2.50 GHz
When I turn on my computer it tells me my aintvirus is having a problem an needs to shut down. Then it tells me that I'm missing file SGuard.msi not sure what to do here.

See More: Missing file SGuard.msi?

Report •

December 24, 2009 at 14:24:38
Try starting in safemode, and manually launch the AV program. If it won't launch you may need to try uninstalling and reinstal it. then update and run a scan.

Goin' Fishin' (Some day)

Report •

December 24, 2009 at 15:51:47
Huh? please act like your explaining this to a old women

Report •

December 24, 2009 at 16:22:41


Report •

Related Solutions

December 24, 2009 at 16:51:41
The file could be missing from an improper shut down..........

Or....you got hold of a program that searches out and disables anti virus programs.

The most popular programs are targets.

The first thing I would do is do a google search for free online antivirus scans.

Scan your system online.
The reason being, if you just download and install a new anti virus program.....the virus could detect it and disable the program or keep it from installing.

Then uninstall your present antivirus program and reinstall a fresh copy.

Post back

Report •

December 29, 2009 at 08:02:10
I got a really bad adwaew virus an it crashed my computer total. I'm locked out my desktop bc of this an can only run safemode. however the file is still missing for windows to load proprly belive me this computer was not well protected i can't even use unhackme without this file

Report •

Ask Question