Lost internet connection after running SUPERA

September 4, 2011 at 08:29:31
Specs: Windows Vista

I was trying to download softwares from the internet and sunddenly chorme and firefox don't run. IE still running so I connected to the internet and searched for this and posts recommended to download SUPERAntispyware. I did download SUPERantispyware and run it.

It detects a lot of things.. then I proceed to deleted the detected warm, trojan etc..

I restarted the computer, now chrome and firefox and IE all could be opened

I'm using windows vista.

I can see my wireless network connection in the list of available wireless networks. But when I go to the "network icon" at the bottom right side of the laptop screen I see it with RED X. If I click this icon and go to "connet or disonnect..." I can see my wireless network connection (Blinke8889)and has signal strenght "excellent". If I choose Blinke8889 to connect to it, it takes 1 minute and then I get "connection unsuccessful" and I can see "Connected with limited access" near my Blinke8889 wireless network connection.

I did the flushdns but nothing happen.

Yes, I can use my wireless network connection (Blinke8889) from my desktop.

The problem is apparently how to let my laptop connect to the Blinke8889.

Yes I did run the Winsock fix .. but still have a red X on the network icon


Thank you very much

See More: Lost internet connection after running SUPERA

Report •

September 4, 2011 at 08:30:59
Sorry I forget to tell you that when I pasted my SuperAntiSpyware logs into my post, it does not publish when clicking on "Ask Question"..

How to attach logs?

Thank you.

Report •
Related Solutions

Ask Question