Java Security patch needed?

January 24, 2013 at 08:54:58
Specs: Vista Ultimate, SP2, 3.0Ghz/2Ghz
I was notified by Norton that there is a Java security patch put out by Oracle addressing the latest Java vulnerability. I recently updated my java to java 7, update 11. I looked up the security patch on Oracles web site and it said it is for Java 7, udate 10 an earlier; do I still need to apply the patch? One of the things it chnges is the security level from medium to high. I checked my settings for this and it already is on high. So, I figure I don't need to do anything?

See More: Java Security patch needed?

Report •


#1
January 24, 2013 at 09:00:30
You are correct, Java 7 Update 11 has already been rectified by the developer, future updates will also not need that particular patch.

Report •

#2
January 24, 2013 at 14:09:59
Just for info, if you are running Firefox it doesn't like that one either and blocks the add-on. Security issues apparently.

Always pop back and let us know the outcome - thanks


Report •

#3
January 24, 2013 at 19:10:13
Thanks folks, your responses were most helpful!

Report •

Related Solutions


Ask Question