Internet Security 2010

Sony Vaio digital studio rz46g desktop
January 30, 2010 at 13:40:15
Specs: XP, P4 3.2 GHZ / 1gb Ram
Major issues on this one. I can't even achieve
regular log-in. I click to login and it logs me
out immediately. I went into safe mode and
the Internet Security 2010 still pops up.
There's the usual shield and "X" in red circle in
the system tray.

I've already turned off system restore and am
now running a Malwarebytes scan.

Could someone please help whenever they
have a chance?

Thank you!

See More: Internet Security 2010

Report •

January 31, 2010 at 11:43:09
Hi, Tech 99!

Thanks for replying. I may have jumped ahead of myself and
ran multiple scans from different anti-virus programs.
Everything seems to have worked out and all (I hope) traces of
the Internet Security 2010 virus seems to have disappeared.

But, there is a residual issue that I can't seem to get rid of:

A box pops up stating:

Initiated by NT Authority System
DCOM Server Process Launcher Terminated Unexpectedly

And, it gives me a one-minute countdown before it restarts.

It seems that this only happens when there is no network

I've been scouring the net looking for a solution, but, can't
seem to find any that is credible.

Could you help me with this?

Note: AVG started an automatic scheduled scan and found 2
Vundo.KA trojans.

Thank you!

Report •

January 31, 2010 at 11:48:58
Correction: This only happens when there IS a network
connection. My apologies. Thank you!

Report •

February 1, 2010 at 09:45:24
I have a feeling this one is gonna get lost between the cracks.
The original problem seems to be fixed. So, I'll post a new
topic concerning the:

Initiated by NT Authority System
DCOM Server Process Launcher Terminated Unexpectedly

...on a new thread.

Admins, please kindly close this one and thank you for your
time and assistance.

Report •

Related Solutions

February 1, 2010 at 22:42:03
Internet Security 2010 is a fake rogue spyware virus. Follow the Internet Security 2010 removal tutorial link

Report •

February 1, 2010 at 22:54:53
Hi, Oldboy!

Thanks for replying. I think I got the Internet Security 2010
under control. There doesn't seem to be any remnants of it (I

Although there seems to be another straggler that's still
bugging the heck out of me; one which I can't seem to get rid
of. Please see my reply #2 for more details.

With a bit of research, I've narrowed it down to using
TDSSKiller as a solution. I haven't implemented it yet
because I'm still waiting on some advice from y'all.

Any help would be much appreciated.

Thank you, sir!

Report •

Ask Question