google.com is in Chinese or something

Gateway / Dx4300
November 11, 2012 at 20:44:11
Specs: Windows 7, 2.6 GHz / 7935 MB
I type in google.com and it immediately comes with something in chinese or something writes and thats it. my anti virus does not come up with anything. what's the deal?

See More: google.com is in Chinese or something

Report •


#1
November 11, 2012 at 22:08:03
Hi,

Check if the problem is seen with an alternate browser Like Firefox or Chrome. If No, follow the next steps.

Go to http://www.google.com/preferences?h... There you can change the settings for the search results.

Run a IE reset Fix it http://go.microsoft.com/?linkid=964...

Thanks & Regards
Debbie B
#iworkfordell


Report •

#2
November 12, 2012 at 20:18:14
No, didn't work. Below is exactly what I get I type www.google.com or go to anything linked to google, even the link above. It's some sort of virus but no virus scanner detects anything.

建设中


您想要查看的站点当前没有默认页。可能正在对它进行升级和配置操作。

请稍后再访问此站点。如果您仍然遇到问题,请与网站的管理员联系。


--------------------------------------------------------------------------------

如果您是网站的管理员,并且认为您是由于错误才收到此消息,请参阅 IIS 帮助中的"启用和禁用动态内容"。

要访问 IIS 帮助
单击开始,然后单击运行。
在打开文本框中,键入 inetmgr。将出现 IIS 管理器。
从帮助菜单,单击帮助主题。
单击Internet 信息服务。


Report •

#3
November 12, 2012 at 21:19:40
Hi,

You can try restoring your system back to a date when it was working fine. System Restore will affect Windows system files, programs, and registry settings only.

For System Restore steps, you can refer to the URL mentioned: http://windows.microsoft.com/en-US/...

If the issue still persists, try restoring back to the factory defaults and back up your data before doing that.

Let us know if that helps.

Thanks & Regards
Debbie B
#iworkfordell


Report •

Related Solutions

#4
November 13, 2012 at 12:40:55
Here is an English translation:

Setting
The page you searching is unavailable. it is because the page is upgrading and resetting.
please visit the page later. if you are facing the same problem, please contact with the administrator of the page.
If you are the administrator of the page, and you are sure that you received this message is because the system error, please refer IIS's help "start and stop animation contents".
To visit IIS help
click open, click start
when the window is open, enter inetmgr.
the IIS program will be open.
from the help menu,click help.
click internet message service


Note: I suggest we try other things to fix this.

What browser are you using? And have you changed browsers and see if it's still happening?

Please reply and let us know if our help worked. Your feedback helps others. Maybe you?


Report •

#5
November 13, 2012 at 15:57:59
Re #2, you say "No, didn't work"

Three things were mentioned so do you mean none of them worked?

Always pop back and let us know the outcome - thanks


Report •

#6
November 14, 2012 at 18:12:43
I am having the same problem, I have tried all 3 solutions above and it did not help, any help would be appreciated.

Report •

#7
November 14, 2012 at 18:38:55
See the red part in this post (about two thirds down):
http://forums.techguy.org/web-email...

You can add or remove languages in the places given for IE or Firefox.
You can also move them up or down the priority lists.

Nothing to do with "Google" in particular the way I see it - probably
the same with other search engines and some webpages.

Always pop back and let us know the outcome - thanks


Report •

#8
November 17, 2012 at 10:33:52
Remove any possible proxy settings and run this command. Next paste the content of your clipboard.
type %windir%\system32\drivers\etc\hosts|clip

Report •

#9
November 17, 2012 at 10:54:49
The two posters have gone very quiet.

Always pop back and let us know the outcome - thanks


Report •


Ask Question