Dropper trojans caused loss of networking

July 21, 2010 at 12:43:56
Specs: Windows Vista
I came back from vacation and my laptop wont find a network, cant connect to the lan. Network connections wont open.
I started in safe mode with networking--the laptop connected to network with no trouble--and did a restore back about two weeks, at this point I also did a scan with MalwareBytes---it found several trojans and a dropper.
Now when I try to login to my admin I get a wallpaper nothing else. I can login to another user account---but still no network and other programs are not loading normally.
Thanks in advance for your help.

See More: Dropper trojans caused loss of networking

Report •

July 21, 2010 at 14:46:12
you may have had some malware that reset your connection. Open IE and click on tools/ internet options/connections/lan settings and uncheck proxy server. See if that gets you back on-line.

Then run some virus and spyware checks starting with Malwarebytes.

Some HELP in posting on Computing.net plus free progs and instructions Cheers

Report •

July 21, 2010 at 15:20:27
thanks for trying but, I dont think thats going to work because my machine cant locate a network at all. So its not settings in explorer/firefox, right? Also I cant get antivirus to run now, avg, malwarebytes give errors.

I installed spywareblaster, then tried to run Malwarebytes again, and got an error code 714 (0,9). Went to the malwarebytes support, they have a solution but it sounds sketchy to me. I am running this machine in safe mode but no anti virus programs will start. Can anyone help?

Report •

July 22, 2010 at 14:04:43
Jabuck, are you still around
I could use some more help.
Thanks in advance for anything you guys can suggest.

Report •

Related Solutions

August 17, 2010 at 09:39:49
still working on this.

Any ideas?

Report •

Ask Question