Solved CPU usage goes to 100%, so computer slow

September 3, 2011 at 13:11:17
Specs: Windows XP
CPU usage goes straight to 100%, so my computer runs very slow, I have an old PC I admit - a Compaq Presario S5160UK and I don't know much about computers so a bit stuck as to what to do.
I've recently added 1GB of memory, which has all worked fine.

I have also run WinASO Registry Optimizer and cleaned all errors.

I basically use it for internet browsing, facebook and a few on-line games.

The highest usage seems to be svhost.exe - but I have no idea what that means I'm afraid, as I said I know nothing about computers. Any help would really be appreciated.

Many thanks

See More: CPU usage goes to 100%, so computer slow

Report •

September 3, 2011 at 14:31:18
✔ Best Answer

Sounds like you're infected. Download and run this. Also run a good virus scan. Are you using a virus scanner? Then use this program to clean up the machine. It's free and works well.It's called ccleaner slim.

Report •

September 4, 2011 at 02:31:08
Thanks for replying so quickly, I've never used one of these forums before, very pleased.

I can not seem to be able to access the malware site - The only scanner I have is McAfee Security scanner - is this a vrius scanner?

I have downloaded the ccleaner and run that - it has made a big difference already - there was allsorts of rubbish to clean up.

Report •

September 4, 2011 at 06:24:18
Yes McAfee is a virus scanner. Do you have all the latest updates from Microsoft installed including service pack 3?

Report •

Related Solutions

September 11, 2011 at 06:57:07
I have now, many thanks for your help, all is great now

Report •

Ask Question