cpu 100% 1500processes at startup wat do i do

Toshiba / Satellite m305
December 1, 2009 at 10:26:19
Specs: Microsoft Windows Vista Home Premium, 2 GHz / 3959 MB
well my labtop is running at 100% and slows down. when i click task manager there was like 1500 or more processes running at the same time. so i open file location on 1 of them and they were all aplications in my startup so where do i go from here. i rather not start my computer from factory cause i have important stuff on it. wat can i do

See More: cpu 100% 1500processes at startup wat do i do

Report •

December 1, 2009 at 10:40:47
See if you can run these and post there logs.

Please download exeHelper to your desktop.
Double-click on exeHelper.com to run the fix.
A black window should pop up, press any key to close once the fix is completed.
Post the contents of exehelperlog.txt (Will be created in the directory where you ran exeHelper.com, and should open at the end of the scan)
Note: If the window shows a message that says "Error deleting file", please re-run the program before posting a log - and post the two logs together (they will both be in the one file).

Please save this file to your desktop.


Please double click on the Win32kDiag file and post the log it produces. This log might be quite lengthy and may take more than one post to get all of it posted.

Please run RSIT.exe by random/random and post its logs.

Download random's system information tool (RSIT) by random/random from the following link and save it to your desktop.


1. Double click on RSIT.exe to launch program.
2.(Vista Users Only) Right click on the RSIT.exe icon and select "Run as Administrator" to run the program.
3. Click Continue at the disclaimer screen.
4. Your firewall may alert you that RSIT is requesting Internet access. Please allow it.
5.Once it has finished, two logs will open: log.txt<-- this will be maximized and info.txt<-- this will be minimized. Both logs will be located at C:\RSIT.exe.

Please post the contents of both logs (in separate post) in your next reply.

Report •

December 1, 2009 at 15:07:48
exeHelper by Raktor
Build 20091122
Run at 14:37:42 on 12/01/09
Now searching...
Checking for numerical processes...
Checking for sysguard processes...
Checking for bad processes...
Checking for bad files...
Checking for bad registry entries...
Resetting filetype association for .exe
Resetting filetype association for .com
Resetting userinit and shell values...
Resetting policies...

Report •

December 1, 2009 at 15:56:50
Thank you, please continue.

Report •

Related Solutions

December 1, 2009 at 17:43:19
Running from: c:\Users\Owner\Desktop\Win32kDiag.exe

Log file at : C:\Users\Owner\Desktop\Win32kDiag.txt

WARNING: Could not get backup privileges!

Searching 'C:\Windows'...

Cannot access: C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTDiagLog.etl

[1] 2009-12-01 10:52:33 64 C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTDiagLog.etl ()

Cannot access: C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTEventLog-Application.etl

[1] 2009-12-01 10:52:12 64 C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTEventLog-Application.etl ()

Cannot access: C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTEventlog-Security.etl

[1] 2009-12-01 10:52:13 64 C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTEventlog-Security.etl ()

Cannot access: C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTEventLog-System.etl

[1] 2009-12-01 10:52:12 64 C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTEventLog-System.etl ()

Cannot access: C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTMuroc System Trace.etl

[1] 2009-12-01 11:53:51 64 C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTMuroc System Trace.etl ()

Cannot access: C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTNT Kernel Logger.etl

[1] 2009-11-09 15:13:12 64 C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTNT Kernel Logger.etl ()


Report •

December 1, 2009 at 19:04:06
The last one wouldn't work but the first one allowed to stop the processes long enough to open file location and move all of the 2500apps to recycle bin then member jam gave me ccleaner so i used ccleaner to delete them from my computer now i dont know if its permenent but my computer has only 69-73 processes and cpu at 1-7% so as of write now its is workin and will inform if this changes. thank you very much you are the best cant thank you enough

Report •

December 1, 2009 at 19:10:53
Thanks for the follow-up if you have more problems let us know.

Report •

Ask Question