connected to internet but my browser is unabl

February 9, 2011 at 06:00:45
Specs: Windows 7, Core Duo 1GB RAM
Running : Vista Home Basic, IE 7,
A month ago i had bought Avast Anti virus online and installed on my laptop. After installing, though i was connected to internet, my browser was unable to access internet. So also my team Viewer. But my msn, yahoo mssgr, Skype got connected and could chat .
I later stopped some of the features of Avast and bingo , my Browser got connected to net .( Teamviewer still showed no connection)

I was back to my office and it was working fine but With having Avast feature of webshield to be stopped.

Yesterday i travelled to another city and after checking into the same hotel as before i connected my laptop via LAN . Same problem occured Browser unable to accesss internet but can chat . This is the same hotel previously where i earlier had faced the problem of though connected to internet but unable to browse.

I cleared our temp files, reset IE, checked IE working online. all ok.

IS there anyway to solve thisout.
Please advise .

See More: connected to internet but my browser is unabl

Report •

February 9, 2011 at 06:40:34
If you paid for avast I would suggest you contact their tech support. I have used the free version for 10 yrs now. If you connect after disabling webshield you are looking for trouble as that is a real good feature for on-line protection.

Some HELP in posting on plus free progs and instructions Cheers

Report •

February 9, 2011 at 12:24:58
I am wondering if a proxy has been set in the browser or dns settings are incorrect....I use avast and have never had similar issues? I use the free version. It seems like firewall settings, but things work fine if Avast is disabled? I use Radmin, but for fun installed team viewer on my network/w avast on both...the only blip was from my firewall...worked perfect. It couldn't hurt to run a product like anti-malware by is a good one for finding rogue anti viruses and dns changers etc.
Does your version of avast have a firewall component?

Report •

February 10, 2011 at 19:43:20
Thankyou all,
For the problem i faced, i tried all options as suggested here for similar probs, DNS flushing also, finally i had stopped Avast and my Browser started workign fine but then my net security was stopped which was again a serious matter.
I tried to restart avast but it could not dont know what resons must have been. Finally i though of uninstalling Avast and then will resinstall. In the process , option was offered for Removing the Software, Updating, Repairing. First i tried repairing, n then i went to ms config, enabled all software during startup, but then i noticed Avast when ticked it did not get selected . Finally i reestarted , again went to SOoftware Install/Unistall, there after selecting Avast i press for option Update , and it started updating. This seemed that Avast has started working 'cause earlier even i opened Avast and pressed for the Program to Start, it did not.
Now it updated , and alhamdualillah it started . Avast WEBSHILED which earlier was creating problem with net connection n browser connectivity also started working.
All started working fine. I rechecked, with Google chrome, and IE7 , all opended and could surf net and Avast all features working ok + can update to latest virus ....

Report •

Related Solutions

Ask Question