Comment on HJT Log-Google link redirect issue

June 13, 2011 at 05:15:38
Specs: Windows 7, i5 M430 / 3GB RAM
I am using Chrome on Win7. I think my computer is infected but dont know how to fix it. When I click a search result on Google, it redirects me to an Ad site (sometimes porn).

I am using Avast and scanned the system several times, it came up with nothing.

I searched older issues on same problem. I used HJT and saved the log file. But I couldnt understand what is wrong and how to fix them. Here is the log file. Please help.

edited by moderator: remove un-requested log

See More: Comment on HJT Log-Google link redirect issue

Report •

June 13, 2011 at 05:36:01
R3 - URLSearchHook: (no name) - {88c7f2aa-f93f-432c-8f0e-b7d85967a527} - (no file)

F2 - REG:system.ini: UserInit=userinit.exe

That ^ doesn't need to be in system.ini

O16 - DPF: {C345E174-3E87-4F41-A01C-B066A90A49B4} (WRC Class) -

O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)

Delete the above & may I suggest that you uninstall all toolbars?

How do you know when a politician is lying? His mouth is moving.

Report •

June 13, 2011 at 06:07:12

thanks a lot for your help. I have made the changes and it seems there is no problem right now. but im not sure if it will happen again. if it does, i will ask you again.

by the way, is there any place that we can learn how to evaluate HJT logs so that i wont disturb anyone again?

thanks again...

Report •

Related Solutions

Ask Question