Click links and goes to wrong website

April 27, 2012 at 04:01:24
Specs: Windows XP, Celeron 1gb Ram
When I go to a Google results page and click on a link - I randomly am directed to a different website. Also occasionally I get a box popup that is titled "message from webpage". I have run the latest anti-malwarebytes (clean), Spybot (clean) and AVG 2012 full scan (clean) - yet I know that something is there. When I download and run GMER I get an error that says "LoadDriver("C:\...\uwldypow.sys:) error C0x000010E: Cannot create a stable subkey under a volitle parent key. But it does run and here is the log ..

Rootkit scan 2012-04-27 06:47:56
Windows 5.1.2600 Service Pack 2
Running: ywcbpyfh.exe; Driver: C:\DOCUME~1\MARYAN~1\LOCALS~1\Temp\uwldypow.sys

---- Files - GMER 1.0.15 ----

File C:\WINDOWS\$NtUninstallKB2316$\1065825931 0 bytes
File C:\WINDOWS\$NtUninstallKB2316$\1065825931\@ 2048 bytes
File C:\WINDOWS\$NtUninstallKB2316$\1065825931\bckfg.tmp 846 bytes
File C:\WINDOWS\$NtUninstallKB2316$\1065825931\cfg.ini 199 bytes
File C:\WINDOWS\$NtUninstallKB2316$\1065825931\Desktop.ini 4608 bytes
File C:\WINDOWS\$NtUninstallKB2316$\1065825931\kwrd.dll 223744 bytes
File C:\WINDOWS\$NtUninstallKB2316$\1065825931\L 0 bytes
File C:\WINDOWS\$NtUninstallKB2316$\1065825931\L\odetmngk 138368 bytes
File C:\WINDOWS\$NtUninstallKB2316$\1065825931\lsflt7.ver 5176 bytes
File C:\WINDOWS\$NtUninstallKB2316$\1065825931\U 0 bytes
File C:\WINDOWS\$NtUninstallKB2316$\1065825931\U\00000001.@ 2048 bytes
File C:\WINDOWS\$NtUninstallKB2316$\1065825931\U\00000002.@ 224768 bytes
File C:\WINDOWS\$NtUninstallKB2316$\1065825931\U\00000004.@ 1024 bytes
File C:\WINDOWS\$NtUninstallKB2316$\1065825931\U\80000000.@ 11264 bytes
File C:\WINDOWS\$NtUninstallKB2316$\1065825931\U\80000004.@ 12800 bytes
File C:\WINDOWS\$NtUninstallKB2316$\1065825931\U\80000032.@ 77312 bytes
File C:\WINDOWS\$NtUninstallKB2316$\3814611563 0 bytes

---- EOF - GMER 1.0.15 ----

Also when I try to update Win Xp to SP 3 I am getting an error "ntoskrnl.exe is open or in use" that prevents me from updating windows

See More: Click links and goes to wrong website

Report •

April 27, 2012 at 08:16:00
It would be nice if someone requested a log from you.
Here is a good way to fix your problem
Run these progs in EXACTLY the order listed and when done, reboot the PC
1- rkill.exe
2- tdss killer
3- Malwarebytes

After doing the above and rebooting, it may also be good to run Ccleaner slim
to remove all excess junk in your PC plus use the registry button and clean out the excess files in the registry.

Some HELP in posting on plus free progs and instructions 7 Golds

Report •

April 27, 2012 at 13:36:53
Sorry if I jumped ahead of the process by posting a log - I thought that is what the instructions said to do. rkill.exe or eXplorer.exe do not seem to run - a couple of cmd windows fash by, they appear in the task manager for a time and then disappear. TDDSKiller does not run even that log - flashes in task Mgr but never loads the GUI. Maybe a relevant point is the fact that the computer is not at SP 3 yet (see other error mentioned). Any suggestions?

Report •

Related Solutions

Ask Question