Cannot Restart; Cannot find hive file

Hewlett-packard Pavilion tx1000z tablet...
July 27, 2009 at 01:30:44
Specs: Windows Vista Home Premium
I believe a trojan caused me to get a BSoD and restarted my computer and after that I get "c0000218 Registry File Failure: Registry can't load hive (file) \%systemroot%\system32\config\SECURITY or log or alternate. It is corrupt absent or unwritable." Then, when I do a windows repair start up, it goes for about 10 minutes and restarts. Then, it will just happen again. I have tried a system restore but it cannot restore because it says the C:/ is corrupted. Help, please!

See More: Cannot Restart; Cannot find hive file

Report •

July 27, 2009 at 12:17:32
you know it's bad when nobody answers :(

Report •

July 27, 2009 at 12:37:26
you know it's bad when nobody answers :(

We are volunteers. If you want immediate answer, hire your own paid consultant. In any case trojan did not caused the problem. Click on the link below and read it yourself.


Report •

July 28, 2009 at 12:42:46
I am aware that you guys are volunteers...I didn't mean anything bad by it >_>

Also, the link below is when it happens when you install the OS...this happened long after

Report •

Related Solutions

July 30, 2009 at 08:41:14
So here is a little update:

The Recovery option with the Installation Disc did not work because it is essentially the same as the start-up repair. "Windows cannot repair this computer automatically."

I tried to use Knoppix in order to recover some of the data but I burned a disc of that and it doesn't work. Today I am going to go buy some DVDs to re-burn that and try some other things.

As for the fix on the MSKB, I havn't seen anything, so if someone could point that to me I would really appreciate that.

Report •

Ask Question